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General information 

This document contains all information for the intended use of the system/product 

delivered. This document is intended for persons with basic knowledge of installation 

and operation of software-controlled systems. General knowledge of operational 

safety as well as basic knowledge of using PCs running Microsoft Windows® and 

basic knowledge of your LPKF system software are required. 

 

When processing the how-to examples, carefully note the safety instructions from the 

applicable user manual of your system! 
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Validity 

This document corresponds to the technical state at the time of publication. 

LPKF Laser & Electronics AG (abbreviated to LPKF in the following) reserves the right 

to make changes in respect to the content of this document. The figures in this 

document serve as basic understanding and can differ from the actual state of the 

system. 
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Structure of warning messages and safety notes 

The safety notes and warning messages in this document identify hazards and risks 

and they are created in accordance with ANSI Z535.6-2011 and the standards series 

ISO 3864. 

The warning messages are structured as follows: 

 Warning sign (only for injuries) 

 Signal word indicating the hazard class 

 Type and source of the hazard 

 Consequences of non-observance 

 Measures to avoid the hazard 

 + SIGNAL WORD 

Type and source of the hazard! 

Consequences of non-observance. 

 Measures to avoid the hazard.  

 Further measure(s) to avoid the hazard. 

 

Warning messages can also be embedded in the format of the surrounding text in 

order to avoid a visual disruption in a sequence. In this case, they are distinguished as 

follows: 

Type and source of the hazard! 

Consequences of non-observance. 

 Measure(s) to avoid the hazard. 

Warning messages are classified in hazard classes represented by the signal word. In 

the following, the warning messages are described in accordance to their hazard 

classes: 
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 DANGER 

Type and source of the hazard! 

This warning message indicates a hazard of high risk that causes death or serious 
injury if not avoided. 

 Measures to avoid the hazard. 

 

 WARNING 

Type and source of the hazard! 

This warning message indicates a hazard of medium risk that can cause death or 
serious injury if not avoided. 

 Measures to avoid the hazard. 

 

 CAUTION 

Type and source of the hazard! 

This warning message indicates a hazard of low risk that can cause minor or 
moderate injury if not avoided. 

 Measures to avoid the hazard. 

 

NOTICE 

Type and source of the hazard! 

This warning message indicates a hazard that can lead to possible property 
damage. 

 Measures to avoid the hazard. 

 

Text styles 

Various text attributes, notations, and text structures facilitate reading the document. 

The text attributes (highlightings) inside this document are defined as follows: 

Attribute Function 

italic highlights elements of the user interface and of control elements of 

the system 

bold highlights important information and keyboard input 

Courier New highlights file paths 

[  ] highlights elements of buttons on software user interfaces 

highlights keys of the keyboard 
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Tasks or procedures that are described in steps are compiled to sequences in this 

document. A sequence consists of at least three components: objective, step, and 

result. 

Component Description 

 
Indication of an objective. The sequence starts here. 

1. 

2. 

3. 

Indication of a sorted list of steps. The specified order must be 

observed. 

 
Indication of an intermediate result that is followed by further steps or 

the result. 

 
Indication of the result. The sequence is finished. 

 
Indication of a single step. 
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Additional information 

The following symbols are used to indicate additional information: 

 

This note indicates especially useful information. 

  

 

Advanced information 

This advanced information indicates special knowledge. 

  

Registered Trademarks 

Product and brand names are trademarks of LPKF Laser & Electronics AG, registered 

among others at the US Patent and Trademark Office: LPKF® and the company logo, 

# 2,385,062 and # 2,374,780; Solarquipment®, # 3,494,986; ProConduct®, # 

3,219,251; Allegro®, # 3,514,950. 

Microsoft® and Windows® are brand names or registered trademarks of Microsoft 

Corporation in the USA and/or other countries. All other trademarks belong to the 

respective owner. 

Issued patents, if applicable, are listed in the appendix. 
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Customer service 

For technical information contact our LPKF Service: 

Address LPKF Laser & Electronics AG 
Service & Support Rapid Prototyping 
Osteriede 7 
30827 Garbsen 
Germany 

Phone + 49 5131 7095-1333 

Fax + 49 5131 7095-90 

Email support.rp@lpkf.com 

Internet www.lpkf.com 

 

In our continuous effort to improve our documentation we are asking you to give us 

your feedback if you notice any discrepancy when working with the system/product, or 

if you have any comments or suggestions for improvement.  

At the moment of packaging, the system/product has been equipped with the latest 

software version and with the software and hardware documentation currently valid. 

By now, new versions of the documentation as well as new software versions might be 

available. 

For all the latest news and updates visit the support area of our homepage: 

http://www.lpkf.com/support. 
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Introduction 

This document describes the most common applications for the production of 

double-sided and multi-layer PCBs with the LPKF ProtoLaser U4/S4. The document 

also provides numerous useful tips that facilitate your work with the system and the 

applicable system software. 

The first how-to examples are explained thoroughly in detail to facilitate your start. 

Further on in this document, recurrent actions are described only briefly. The 

document contains corresponding references to precedent chapters so that you have 

access to more detailed information at any time. 
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1 Basics 

This chapter describes some basic steps in CircuitPro PL. You learn how to set 

processing data correctly in the software after having placed the processing material 

in the system. Furthermore, the fiducial recognition is described in detail. You perform 

these steps in almost each how-to example. Each step contains corresponding 

references to these chapters. 

Moreover, this chapter also describes the multi-layer process, as well as specific 

design guidelines for the production of multi-layer PCBs with blind vias and buried 

vias. Observe these information, since they provide a base for a successful production 

of multi-layer PCBs. 
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1.1 Project placement 

This chapter contains helpful information on placing your project easily and quickly in 

the CircuitPro PL software. The project can be placed correctly either by matching the 

fiducial positions or by defining the processing area. Both procedures are described 

below. Use one of them. 

 

The following table provides tips for positioning and fiducial reading that can be used 

anytime during procedures: 

Tip Description Figure 

Pilot laser  Switch on the pilot laser by clicking 

on  for help with positioning. 

Follow the movement of the 

processing table in the system itself 

by observing the pilot laser position. 

Match the position of the pilot laser 

and the fiducial on the material. 

Switch off the pilot laser off by 

clicking on  when position is set. 

 

Zooming in Zoom in the processing area by 

using the scroll wheel of the mouse 

for more precise positioning. 
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Tip Description Figure 

Illumination 

settings 

Depending on the material surface 

you may need to adjust the image 

until a good contrast and lighting is 

achieved – a white surface and a 

dark fiducial. In the Image settings 

pane, increase or decrease the Red 

light intensity with the slider. 

 

  

Movement 

control 

Use the arrow buttons in the 

Navigation pane for movement 

control. If necessary, adjust the Step 

size for more precise control. 

  

Autofocus If camera image is not sharp, click on 

 in the Navigation pane to start 

the autofocus procedure. The 

message Executing Autofocus is 

displayed. 

 

    

Removing 

drilling 

debris 

If a fiducial recognition problem 

occurs, check the fiducial holes for 

drilling debris. 
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Tip Description Figure 

Polishing 

fiducial 

area 

If the surface surrounding the fiducial 

is of very poor quality, use a fine 

sanding paper to polish the fiducial 

area. 

  

Table 1: Tips for positioning and fiducial reading 

 Matching the fiducial position 

The goal of this procedure is: 

 to position the location of the laser head in the system directly above one of the 

fiducials on the material in order 

 to match the location of the red crosshair in CircuitPro PL 3.0 to the fiducial in the 

layout. 

By performing this procedure before processing starts you save time, since Spiral 

search will be avoided.  

 

In the Processing view of the CircuitPro PL 3.0 software:  

 a red crosshair ( ) displays the position of the laser head and 

 a black and white circle ( ) displays a fiducial. 

 

1. Move the Placement dialog off to the left side to get a better overview. 

2. Double-click on the processing area. 

 The processing table starts moving and the red crosshair is displayed at the point 

of your double click. 

3. Click on . 

 The pilot laser is switched on. 

 

The position of the pilot laser beam on  the material represents the position of the 

laser head. 

 

4. Use the arrow buttons in the Navigation pane to move the processing table. If 

necessary, adjust the Step size for more precise movement control. 

 

Use the tips for positioning described at the beginning of this chapter. 

 

5. Observe the movement of the processing table in the system. 

Match the position of the pilot laser beam on the material and on one of the 

fiducials on the board. 

6. Click on . 
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 The pilot laser is switched off. 

 One of the fiducials is visible in the pane Camera (located in the left bottom corner 

of the software user interface): 

 

Fig. 1: Fiducial in the Camera view 

The laser head in the system is now positioned directly above one of the fiducials on 

the material. 

 

By performing the above steps, you have matched the position of the laser head and 

one of the fiducials on the material. The same needs to be reflected in the 

Processing view of the CircuitPro PL 3.0 software. 
 

 The position of the layout in the Processing view is displayed as follows (this is an 

example used for this procedure): 

 

Fig. 2: Inaccurate position of the layout 

 The position of the red crosshair now represents not only the position of the 

laser head, but also the actual position of the fiducial on the material. The 

remaining step is to move the entire layout so that the fiducial ( ) and the red 

crosshair overlap. 

7. Move the mouse cursor over the layout. 

 The mouse cursor turns into the hand symbol - .  

8. Drag & drop the layout to match fiducial and red crosshair location. 
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 When the red crosshair (laser head) and fiducial position match, the Processing 

view is displayed as follows: 

 

Fig. 3: Matching laser head and fiducial position in the Processing view 

 The location of the red crosshair (laser head) in CircuitPro PL 3.0 has been 

matched to the fiducial in the layout. 

9. Click on [Continue]. 

 The fiducial position has been matched and the read fiducial phase is initiated. 
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 Determining the processing area 

As already mentioned, this procedure is an alternative to Matching the fiducial 

position described above. The aim of this procedure is to precisely match the board 

position and board size to the processing area used by CircuitPro PL software. 

 

This method is most suitable for working with large designs. This is the case when 

producing multi-layer PCBs or stencils. 

 

1. Move the Placement dialog off to the left side in order to get a better overview. 

2. Double-click on the processing (brownish) area to start moving the processing 

table. 

3. Use the arrow buttons in the Navigation pane for movement control. 

4. If necessary, adjust the Step size for more precise control. 

5. Switch to the Camera view. 

 Move the processing table until the processing head is directly above the left front 

corner of the material: 

 

Fig. 4: Matching position of crosshair to board edge 

6. Confirm the position by clicking on  in the Placement dialog. 

7. Switch to the Processing view and repeat the above procedure for the right rear 

corner. 

8. Confirm the position by clicking on  in the Placement dialog. 

9. Click on [Set center] in the Placement dialog. 

 The data are now precisely aligned and in the center of the board. 

10. Click on [Continue]. 

 The position of crosshair to board edge has been matched and the reading fiducial 

phase is initiated. 

 The processing area has been determined. 

Pos: 6 /Standalone/Applikati onsbeispiel e Pr otoLaser U 4/S4/sta_Passer mar kener kennung @ 14\mod_1492509122255_2058.docx @ 247022 @ 2 @ 1  
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1.2 Fiducial recognition 

This chapter contains helpful information on fiducial recognition in the CircuitPro PL 

software. This procedure follows the project placement procedures described in the 

previous chapter. 

 Recognizing fiducials 

1. Switch to Camera view. 

 The camera moves to the position of the first fiducial and determines its exact 

position. The recognized fiducial is selected by a green circle: 

 

Fig. 5: Camera view of a recognized fiducial 

 After the first fiducial has been recognized, the camera proceeds to read the other 

fiducials. 

If the fiducial does not appear in the Camera view, a spiral search is performed to 

locate the fiducial and the following message is displayed:  

 

Fig. 6: Message Spiral search active 

 

To determine the size of the spiral search area, click on Processing > Positioning 

settings… You can enter the search area size in pixels in the corresponding displayed 

dialog. 
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 If the fiducial is not identified inside the spiral search area, a blue circle appears in 

the Camera view and the following message is displayed: 

 

Fig. 7: Manual fiducial definition 

2. To move the table position manually, use the arrow buttons in the Navigation pane 

until the fiducial is visible in the Camera view. 

3. Adjust the Step size for more precise movement, if necessary. 

 The fiducial approximately matches the blue circle and is visible in the Camera 

view: 

 

Fig. 8: Visible fiducial 

4. Click on [New search]. 

 The camera recognizes the fiducial (selected by a green circle) and moves on to 

the next one. 

 The Read fiducial phase is finished after all fiducials have been read successfully. 

 The fiducials have been recognized. 

Sometimes the fiducial quality is too poor for the camera to find. 
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 Recognizing fiducials of poor quality 

 This is an example of an unidentified fiducial due to poor quality: 

 

Fig. 9: Camera view of a poor quality fiducial 

2. Manually move to the exact fiducial position (blue circle exactly matches the 

fiducial position). 

 The fiducial in the Camera view is displayed as follows: 

 

Fig. 10: Camera view of the matched position of poor quality fiducial 

5. Click on [Confirm]. 

 The system saves the fiducial position. 

 A fiducial of poor quality has been recognized. 
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1.3 Multi-layer process 

This chapter describes the multi-layer process using the MultiPress S. The process 

steps are explained in brief and some useful production tips are given. 

 

For detailed information on the multi-layer process refer to the MultiPress S User 

manual. 

 

 Starting the preheating stage 

1. Switch on the MultiPress S. 

2. Make sure that the profile LPKF Set is displayed in the profile box. 

 

If the LPKF Set profile is not displayed in the profile box, refer to the MultiPress S 

User manual, chapter 6.4.1. 

 

3. In the main menu, select the entry Start and press the button ENT. 

4. Select the entry Preheating and press the button ENT. 

 The system will heat up to the preset temperature. The display shows the current 

data of the preheating stage. 

 

Assemble the multi-layer stack during the preheating stage (described in the following 

two procedures). 

 

 The preheating stage has been started. 

 Preparing the materials 

 

Keep the materials at ambient temperature for 24 hours before use.  

To avoid skin fat deposit and dust on the materials, work with lint-free gloves. 

 

1. Clean the press molds and press sheets with isopropyl alcohol or acetone. Scrape 

off any resin residues from previous cycles. 

2. Clean the core materials and laminate materials with isopropyl alcohol or acetone. 

3. Heat-treat the core materials and laminate materials before assembly at 120ºC for 

30 minutes (to reduce moisture content). 

 

Do not heat-treat prepreg materials! 

 

4. Cool the materials for 10 minutes at ambient temperature. 

 The materials have been prepared. 

 

After cooling, immediately proceed with assembling the multi-layer stack! 

For detailed information on assembling the multi-layer stack refer to the MultiPress S 

User manual, chapters 4.2 and 6.6.2. 
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 Assembling the multi-layer stack 
 

Observe the following information: Pins in the press mold align the individual layers. 

Rings between the bonded layers protect the pinholes and the fiducials from being 

covered with prepreg resin. 

1. Assemble the press mold and the materials (starting with the lower press mold) 

according to the following figure: 

 

Fig. 11: Assembly of the press mold and the materials 

1 Alignment pins 

2 Aluminum press mold (lower part) 

3 Textile press cushion 

4 Steel press sheet 

5 Bottom laminate (copper side facing 

downwards 

6 Sealing rings (1 or 2 rings) 

7 Prepreg (1 or 2 sheets) 

 8 Sealing rings (1 or 2 rings) 

9 Core material  

10 Prepreg (1 or 2 sheets) 

11 Top laminate (copper side facing upwards) 

12 Steel press sheet 

13 Textile press cushion 

14 Aluminum press mold (upper part) 

 

 

When using one sheet of prepreg, one ring should be used on each pin. When using 

two sheets of prepreg, two rings should be used on each pin. 

 

2. Place the press mold containing the materials to be pressed between two blue 

press cardboard sheets. 

 

Use original LPKF press cardboard sheets, since press cardboards that are not heat-

resistant can ignite during operation and set the system on fire. 

 

 The multi-layer stack has been assembled. 
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 Pressing and curing the multi-layer stack 

 

For detailed information on pressing the multi-layer stack refer to the MultiPress S 

User manual, chapters 6.6.3 and 6.6.4. 

After the preheating, the MultiPress S will prompt you by an acoustic signal and a 

display message to insert the multi-layer stack. 

1. Press the ENT button and wait for the press jaws to open. 

2. Open the sliding door and insert the assembled press mold together with the press 

cardboards into the system. 

3. Close the sliding door. 

4. Press the ENT button to start the pressing process. 

 The pressing jaws close. The cooling phase starts automatically. 

 

Prepressing and main pressing combined last 70 minutes. The cooling phase runs 

until the temperature drops below 50°C. 

 

 An acoustic signal indicates that the cooling phase has finished. The multi-layer 

stack has been pressed. 

5. When the message finished appears on the display, open the sliding door and 

remove the press mold and the press cardboards from the system. 

6. Leave the assembled multi-layer stack in the press mold to rest at ambient 

temperature in horizontal position for at least 12 to 18 hours. The resin needs to 

be allowed to cure completely. 
 

 

Alternatively, you can accelerate the curing cycle. Heat the pressed multi-layer stack 

in an oven for 50 minutes at 100 °C for the epoxy resin to fully cure. This way the 

long curing at ambient temperature can be skipped. After heating, cool the multi-layer 

PCB at ambient temperature for 5 minutes before proceeding with production. 
 

7. Carefully remove the multi-layer stack from the press mold. 

 

Use a small flat screwdriver to help removing the multi-layer PCB from the press 

mold. Use the screwdriver to lift the multi-layer PCB at the base of pins. 

 The Multi-layer PCB has been pressed and cured. 
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1.4 Design guidelines for the production of a multi-layer PCB 

with buried vias and blind vias 

This chapter describes basic design guidelines that should be observed when 

designing a layout for a multi-layer PCB with buried vias and blind vias for production 

with LPKF systems. 

1.4.1 Structure of a multi-layer PCB with buried vias and blind vias 

This section explains the structure of a multi-layer PCB with buried vias and blind vias. 

The figure below shows the following:  

 The sequence of the materials used; 

 Identification of layers; 

 Illustration of different drill hole types; 

 The materials used in a specific procedure. 

 

Fig. 12: A 4-layer PCB structure with all hole and via types 

 

 

The drill layer names indicate which two layers a certain drill hole connects. For 

example: The drill layer Top/L2 Blind via connects the Top layer and layer 2. 

 

1.4.2 Required files/layers 

The following table indicates the files you require for the design of a 4-layer PCB with 

blind vias and buried vias: 

Structuring Drilling Other 

Top layer DrillPlated (plated through hole) BoardOutline 

Layer 2 DrillUnplated (unplated through hole) SolderMask Top 

Layer 3 Blind vias (Top-L2) SolderMask Bottom 

Bottom layer Buried vias (L2-L3)  

 Blind vias (Bottom-L3)  

Table 2: Required files/layers 
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1.4.3 Through holes and via sizes before plating 

When designing the layout of a multi-layer PCB with blind vias and buried vias, it is 

important to observe the size range of the drill holes. 

The following table specifies the size range for a certain drill hole type: 

Type of drill hole Minimum size Maximum size 

Through hole 200 µm / 

Buried via 200 µm 500 µm 

Blind via 250 µm 1000 µm 

Table 3: Size range according to drill hole type 

A multi-layer PCB with drill hole sizes different from these will not function properly. 

1.4.4 Annular rings  

An annular ring is a copper ring around a plated drill hole and its width is an important 

design and manufacturing consideration. If a wide annular ring area is provided in the 

design, it ensures that in the manufactured printed circuit board a good electrical 

connectivity between pad and hole is retained. 

The following figure shows an example of an annular ring: 

 

Fig. 13: Annular ring 

A minimum annular ring is the minimum amount of copper between the edge of the 

hole and the edge of the pad after plating of the finished hole. The PCB production 

process using LPKF systems complies to the IPC 2221-B standard. According to this 

standard the minimum annular ring for Class 3 shall not be less than 150 µm. 

External annular ring 

An external annular ring is an annular ring on the external layers of a multi-layer PCB. 

Internal annular ring 

An internal annular ring is an annular ring on the internal layers of a multi-layer PCB. A 

through hole should always have an annular ring on every passing layer, regardless of 

its electrical connectivity. 
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The following figure shows a through hole crossing 4 layers, as well as its internal and 

external annular rings: 

 

Fig. 14: A through hole with external and internal annular rings 

1 External annular ring 

2 Internal annular rings 

 3 External annular ring 

4 Conductive track 
 

 

Always use a minimum width of at least 100 µm for internal annular rings. 

1.4.5 Staggered vias 

Staggered vias are vias on neighboring layers that are located close to each other, but 

do not overlap. 

A minimum offset of 150 µm between vias on neighboring layers before plating must 

be observed during the design of the PCB layout. 

The following figure displays staggered vias and the minimum offset between them: 

 

Fig. 15: Staggered vias and minimum offset 
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1.4.6 Stacked vias 

Stacked vias are vias on neighboring layers that overlap. The PCB production process 

with LPKF systems and software does not support stacking of vias. Use staggered 

vias instead. 

The following figure displays stacked vias: 

 

Fig. 16: Stacked vias 

1.4.7 Inner layers fill 

All inner layers should be filled with copper as much as possible. In case of larger 

rubout areas, the epoxy content of the prepreg may not be sufficient to fill all gaps. 

Consequently, air filled voids between layers can expand during the reflow process 

and cause a blister effect on a multi-layer PCB. 

The following figure shows an incorrect inner layer fill: 

 

Fig. 17: Incorrect inner layer fill in the Layout view 

1 Via 

2 Annular ring 

 3 Rub-out (=FR4) 

 

 

1 

2 

3 



 

 

Basics 
 

ProtoLaser U4/S4 

26/198  LPKF Laser & Electronics AG | V. 1.0 

The following figure shows a correct inner layer fill: 

 

Fig. 18: Correct inner layer fill in the Layout view 

1 Rub-out (=FR4) 

2 Via 

 3 Annular ring (=copper) 

4 Copper pour 
 

 

 

If the inner layers are less than 75 % filled with copper (a rough estimation), two 

prepreg sheets must be used. 
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2 Producing double-sided PCBs 

This chapter describes the production of three different types of double-sided circuit 

boards: 

1. Producing a double-sided circuit board without through-hole plating. 

2. Producing a double-sided circuit board with galvanic through-hole plating. 

3. Producing a double-sided circuit board with non-galvanic through-hole plating. 

 

The following LPKF systems are required for the different processes: 

Procedure LPKF system 

1 ProtoLaser 

2 ProtoLaser, ProtoMat S or E, Contac S4 

3 ProtoLaser, ProtoMat S or E, ProConduct 

Table 4: Required LPKF systems 

Pos: 9 /Standalone/Applikati onsbeispiel e Pr otoLaser U 4/S4/sta_Erstellen einer doppelseitigen Leiterpl atte ohne D urchkontakti erung @ 14\mod_1491901769446_2058.docx @ 246752 @ 2 @ 1 
 

2.1 How to produce a double-sided PCB without through-hole 

plating 

This chapter describes how to create a double-sided circuit board without through-hole 

plating by using a UV laser system only. 

 

Ensure that the following consumables and auxiliaries are available before performing 

the described tasks: 

Consumables Auxiliaries System 

 Base material FR4 copper-

clad (18 μm) on both sides 

(order no. 115967) 

 LPKF Cleaner (order no. 

115891) 

 Oil-free compressed air 

 Tap water 

 ProtoLaser U4/S4 

 

 

The following steps are performed in this tutorial: 

 Switching on the ProtoLaser 

 Importing the data 

 Multiplying the layout 

 Inserting fiducials 

 Computing toolpaths and scan fields automatically 

 Processing the PCB 

 Cleaning the ProtoLaser 

 Cleaning the PCB 
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 Switching on the ProtoLaser 

1. Press the on/off switch at the system front. 

 The system is switched on. The PC boots automatically. 

2. Double-click on the desktop icon of CircuitPro PL 3.0. 

 

Fig. 19: Desktop icon CircuitPro PL 3.0 

 The following message is displayed: 

 

Fig. 20: Message System connection 

 The system software recognizes the connected system automatically, establishes 

the connection and the following dialog is displayed: 

 

Fig. 21: Dialog Signal light check 

3. If all lamps of the stack light are lit, click on [Yes]. 

 The following dialog is displayed: 

 

Fig. 22: Dialog New document 
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4. At the bottom of the New Document dialog, activate the check box of the laser 

system you are working with (in this example the ProtoLaser U4 is used): 

 

Fig. 23: Dialog New Document 

5. In the list displayed, select the template PL-U4_DoubleSided_NoTHP.cp2d. 

6. Click on [Load template]. 

 The following dialog is displayed: 

 

Fig. 24: Dialog Material settings 

7. Select the Machine type and the Material type (for this example the material type 

FR4_1.55mm_Cu18 (laminated) is used). 

8. Enter the Material thickness. 

9. Click on [OK]. 

 The system has been switched on. 

 

Connecting the system manually 

If automatic connection of the system fails, you can connect the system manually 
with the system software: 
1. Click on Production > Connect with machine… 

2. Select your system in the drop-down list. 

3. Click on [Connect]. 

  
  

 

The system requires a warm-up time of approx. 20 minutes for the laser source to 
attain a constant diode temperature. The warm-up phase starts automatically with 
the processing of the first job. 
Alternatively, you can start the warm-up phase manually. In the Processing view, 

click on . You can continue working in the CAM view during the warm-up phase. 
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Tips for selecting a template: 

 Select the template according to number of layers. 

 Select the template according to metallization type. 

 Select the template according to type of press. 

  

 

Selecting the material type 

When selecting the Material type you are also selecting the tool library with laser 
parameters for a specific material.  
 
Example of the tool library name composition FR4_1.55mm_Cu18 (laminated): 

 FR4 – material type 

 1.55mm – material thickness 

 Cu18 – type and thickness of the conductor (Copper, 18 µm) 

 laminated – indicates how the conductor is bonded to the material and 
determines how the laser toolpaths will be calculated. 

  

 Importing the data 

1. Click on File > Import or on . 

 The following dialog is displayed: 

 

Fig. 25: Dialog Open 

2. Navigate to the folder that contains the data you wish to import. For the example 

data that are used for this tutorial refer to the folder: 

C:\Users\User name\Documents\LPKF Laser & Electronics\LPKF 

CircuitPro PL 3.0\Example Data\UseCase_DoubleSidedPCB.  

3. Select the files you wish to import (in this example Tutor.BOA, Tutor.BOT, 

Tutor.DRL and Tutor.TOP). 

4. Click on [Open]. 
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 The data should automatically be assigned to the correct layers and the following 

dialog is displayed: 

 
Fig. 26: Dialog Import and assigned layers 

5. In the column Layer/Template select the layer DrillPlated. 

6. Look at the preview of the layout and check whether the graphics and size (in the 

Size/Format column) of the drilling file is correct. If not, you can adjust the settings 

in the sub-tab General. 

7. Click on [OK]. 

 The Layout view changes as follows: 

 
Fig. 27: Imported data in the CAM view 

 The data have been imported. 

 

Assigning the layers manually 

If the data have not been assigned to the correct layers automatically, they can be 
assigned manually. In the drop-down list of the Layer/Template column, select which 
layer each artwork should be assigned to using the drop-down list. 
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 Multiplying the layout (optional) 

If desired, you can multiply the layout. In this example, however, multiplies of the 

layout are not necessary. 

1. Select the entire layout by pressing  + . 

 The whole layout is selected. 

2. Right-click on the selected layout. 

 The following context menu is displayed: 

 

Fig. 28: Context menu Step and repeat 

3. Click on Step and repeat... 

 The following dialog is displayed: 

 

Fig. 29: Dialog Step and repeat 

4. Enter desired repetitions along each axis in the Repetition fields. For this example, 

four multiples of the layout have been made. Enter 2 repetitions for the x axis and 

2 repetitions for the y axis. 

 

Some space for cutout is needed between copies, so the Distance should be 

increased in both x and y direction. 

 

5. Increase the entered values in the Distance fields by 2 mm. 

 After entering all the values, the dialog looks like this: 

 

Fig. 30: Dialog Step and repeat after entering values 
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6. Click on [Apply] to multiply the layout. 

7. Click on [Close] to close the window. 

8. In order to zoom out and get an overview of the multiplied layouts, perform one of 

the following steps: 

 Scroll the mouse wheel; 

 Press the  key; 

 Click on . 

9. Press  or click anywhere on the black background to deselect the highlighted 

layout. 

 The Layout view looks like this: 

 

Fig. 31: Layout view of the multiplied layout 

 The layout has been multiplied. 
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 Inserting fiducials 

1. Click on Insert > Fiducial > Fiducial. 

2. Click on four positions in the layout to insert the fiducials there. 

 

Best fiducial positions are just beyond the corners of the board. 

A total of four fiducials are recommended for best alignment; using three fiducials is a 

good way to avoid wrong board orientation. You need at least two fiducials for correct 

operation of the process. 

3. Press . 

 The function is closed and the Layout view changes as follows: 

 

Fig. 32: Inserted fiducials 

 The fiducials have been inserted. 
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 Computing toolpaths and scan fields automatically 

1. In the Workflow setup pane right-click on the section Toolpaths. 

 The following context menu is displayed: 

 

Fig. 33: Context menu Compute all 

2. Click on the context menu item Compute all… 

 The scan fields and toolpaths are computed automatically with default settings 

and the following message is displayed: 

 

Fig. 34: Message Computation results 

3. Check the calculation results for any possible warnings or errors and make 

corrections, if needed. 

4. Click on [Close]. 

 The toolpaths and scan fields have been computed. 
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 Processing the PCB 

1. Measure the thickness of the base material with a caliper gauge. 

 

Clean the material surface with LPKF Cleaner, if a discoloration (oxide layer) is 

discernible. Thus, a surface is achieved that always has the same characteristics. 

2. Click on Processing > Process all or in the Processing view on . 

 The following message is displayed:  

 

Fig. 35: Message Laser warm up phase in progress… 

 After warm-up the following message is displayed: 

 

Fig. 36: Message Processing phase: Mount material 

3. Open the cover. 

4. Place the base material onto the processing table. 

5. In the Processing view, click on . 

 The base material is fastened to the processing table by vacuum. 

 

If the base material is bent too much and the vacuum does not allow to fasten it 

correctly, fasten it with adhesive tape. 

6. Close the cover. 

7. Click on [OK]. 

 The following dialog is displayed:  

 

Fig. 37: Dialog Material settings 

8. Enter the measured thickness in the field Material thickness. 

9. Click on [Continue]. 
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 The following dialog is displayed: 

 

Fig. 38: Dialog Placement 

10. Move the Placement dialog off to the left side. 

11. Place the processing data. 

The production data can be moved using drag & drop or by entering the values in 

the fields x and y. Click on [Set center] to place the processing data at the center 

of the base material. 

 

For detailed information on project placement refer to chapter 1.1, Project placement. 

 

12. Click on [Continue]. 

 The structuring is started and the following message is displayed, when finished:  

 

Fig. 39: Message Processing phase: Flip material 

13. Turn the board over around the symmetry axis of the system. 

14. Fasten the material along its edges with adhesive tape. 

15. Click on [OK]. 

 If the fiducials are not found automatically, the following message is displayed: 

 

Fig. 40: Message Manual fiducial definition 

 

For detailed information on fiducial recognition refer to chapter 1.2, Fiducial 

recognition, Recognizing fiducials. 
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 After fiducial recognition is completed, the structuring of the Top side (TopLayer) 

is started. When finished, the following message is displayed:  

 

Fig. 41: Message Board production finished 

 The PCB has been processed.  

 Cleaning the ProtoLaser 

The processing area has to be cleaned, if heavily soiled. 

 Use a vacuum cleaner to remove chips and residues from the processing 

area. 

 Cleaning the PCB 

1. Check for any remaining copper strips on the PCB that should have been removed 

by laser. 

2. Spray the board with LPKF Cleaner and use a brush to clean it.  

3. Rinse the PCB with tap water and dry it with compressed air. 

4. If the board is still not free of unwanted copper strips, apply a piece of adhesive 

tape that does not leave glue residues on the PCB and pull it off. Any remaining 

copper strips should attach to the tape. 

 The PCB has been cleaned. 

 

Residual copper strips  

If despite all cleaning any copper strips still remain on the PCB, check the material 
type and the tool library used.  

 

The PCB production is finished. 
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Producing double-sided PCBs 
 

ProtoLaser U4/S4 

40/198  LPKF Laser & Electronics AG | V. 1.0 

2.2 How to produce a double-sided PCB with galvanic through-

hole plating 

This chapter describes how to create a double-sided circuit board using a UV laser 

system, a circuit board plotter and a galvanic through-hole plating system. 

Ensure that the following consumables and auxiliaries are available before performing 

the described tasks: 

Consumables Auxiliaries System 

 Base material FR4 copper-

clad (18 μm) on both sides 

(order no. 115967) 

 1 set of cutting tools 

(drills/contour routers for 

LPKF ProtoMat) 

 LPKF Cleaner (order no. 

115891) 

 Oil-free compressed air 

 Tap water 

 ProtoLaser U4/S4 

 ProtoMat S or E 

 Contac S4 

The following steps are performed in this tutorial: 

 Switching on the ProtoMat 

 Importing the data in CircuitPro PM 2.3 

 Assigning holes to the layer DrillUnplated in CircuitPro PM 2.3 

 Multiplying the layout in CircuitPro PM 2.3 

 Inserting fiducials in CircuitPro PM 2.3 

 Saving the file in CircuitPro PM 2.3 

 Creating toolpaths in CircuitPro PM 2.3 

 Processing a PCB (with ProtoMat) 

 Galvanic through-hole plating of the PCB (with Contac S4) 

 Preparing the data in CircuitPro PL 3.0 

 Structuring the PCB (with ProtoLaser) 

 Drilling unplated through-holes and cutting out the PCB (with ProtoMat) 

 Cleaning the PCB 

 Cleaning the ProtoMat 
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 Switching on ProtoMat 

1. Press the on/off switch. 

 The system is switched on.  

2. Turn on the PC that is connected to the system. 

 Double-click on the desktop icon of CircuitPro PM 2.3.: 

 

Fig. 42: Desktop icon CircuitPro PM 2.3 

3. Wait for the system to connect and initialize. 

 The following dialog is displayed: 

 

Fig. 43: Dialog Connection steps 

 The following dialog is displayed: 

 

Fig. 44: Dialog New document 

4. In the tab Templates select the template: DoubleSided_GalvanicTHP.cbf. 

 The system has been switched on. 
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 Importing the data in CircuitPro PM 2.3 

1. Click on File > Import or on . 

 The following dialog is displayed: 

 

Fig. 45: Dialog Open 

2. Navigate to the folder that contains the data you wish to import. For the example 

data used for this tutorial refer to the folder: 

C:\Users\User name\Documents\LPKF Laser & Electronics\LPKF 

CircuitPro PM 2.3\Example Data\UseCase_DoubleSidedPCB. 

3. Select the files you wish to import (in this example Tutor.BOA, Tutor.BOT, 

Tutor.DRL, and Tutor.TOP). 

4. Click on [Open]. 

 The data should automatically be assigned to the correct layers and the following 

dialog is displayed: 

 

Fig. 46: Dialog Import and assigned layers 

5. Assign the drill holes to the layers DrillPlated or DrillUnplated, depending whether 

the holes are to be plated or not. In this example the DrillPlated option is used. 

 

If there are no separate files for plated and unplated drills, they can be manually 

reassigned to the proper layer later (see following procedure on the assigning of 

holes). 
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6. Look at the preview and check whether the graphics and size (in the Size/Format 

column) of the drilling file are correct. If not, the settings can be adjusted in the 

sub-tab General. 

7. Click on [OK]. 

 The CAM view changes as follows: 

 

Fig. 47: Imported data in the CAM view 

 The data have been imported in CircuitPro PM 2.3. 

  

 

Assigning the layers manually 

If the data have not been assigned to the correct layers automatically, they can be 
assigned manually. In the drop-down list of the Layer/Template column, select 
which artwork should be assigned to which layer respectively.  
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 Assigning holes to the layer DrillUnplated in CircuitPro PM 2.3 

The holes that do not have a “copper ring” (i.e. are not directly surrounded by copper), 

as well as the holes that should not be galvanically plated, must be assigned to the 

DrillUnplated layer. 

1. Click on all holes that are to be assigned to the DrillUnplated layer while pressing 

the  key. 

 The holes are highlighted in gray: 

 

Fig. 48: CAM view after selecting holes 

 Right-click on the layout and under Assign objects to layer select DrillUnplated: 

 

Fig. 49: Context menu Assign objects to DrillUnplated layer 

 An additional layer is created automatically. 

 The holes have been assigned to the layer DrillUnplated in CircuitPro PM 2.3. 
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 Multiplying the layout in CircuitPro PM 2.3 

1. Select the entire layout by pressing  + . 

 The layout is highlighted. 

2. Right-click on the highlighted layout. 

 The following context menu is displayed: 

 

Fig. 50: Context menu Step & Repeat 

3. Select Step & Repeat. 

 The following dialog is displayed: 

 

Fig. 51: Dialog Step & Repeat 

4. Enter the desired repetitions along each axis in the Repetition fields. In this 

example the layer is multiplied by 4 exemplars. Enter 2 repetitions for the x axis 

and 2 repetitions for the y axis. 

 

Some space for cutout is needed between copies, so the distance should be 

increased in both x and y direction. 
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5. Increase the values in the Distance fields by 5 mm, if you are using a standard 

2 mm contour routing tool. 

 After entering all the values, the Step & Repeat dialog looks like this: 

 

Fig. 52: Dialog Step & Repeat after entering values 

6. Click on [Apply]. 

7. Click on [Close]. 

8. In order to zoom out and get an overview of the multiplied projects, perform one of 

the following steps: 

 Scroll the mouse wheel; 

 Press the  key; 

 Click on . 

 The CAM view looks like this: 

 

Fig. 53: CAM view of the multiplied layout 

 The layout has been multiplied in CircuitPro PM 2.3. 
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 Inserting fiducials in CircuitPro PM 2.3 

1. Click on Insert > Fiducial > Fiducial or on  and Fiducial. 

 The following dialog is displayed: 

 

Fig. 54: Dialog Create fiducial 

2. Click on the desired position in the layout to insert the fiducials there. 

 

The best fiducial positions are just beyond the corners of the board.  

A total of four fiducials are recommended for best alignment; using three fiducials is a 

good way to avoid wrong board orientation. At least two fiducials are required for 

correct operation of the process. 
 

3. Click on [Close] or press . 

 The CAM view looks like this: 

 

Fig. 55: CAM view after inserting fiducials 

 The fiducials have been inserted in CircuitPro PM 2.3. 
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 Saving the file in CircuitPro PM 2.3 

1. Click on File > Save As…. 

2. Select a suitable folder, name the file with the suffix _PL and click on [Save]. 

3. Click on File > Save As…. 

4. Select a suitable folder, name the file with the suffix _PM and click on [Save]. 

5. Continue working with the file with the suffix _PM. 

 

The file with the suffix _PL will be used in CircuitPro PL 3.0 for structuring the PCB 

with the ProtoLaser. 

The file with the suffix _PM will be used in CircuitPro PM 2.3 for drilling and cutting 

with the ProtoMat. 
 

 The file has been saved in CircuitPro PM 2.3. 
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 Creating toolpaths in CircuitPro PM 2.3 

1. Click on Toolpath > Technology Dialog or on . 

 The following dialog is displayed: 

 

Fig. 56: Dialog Technology 

2. Deactivate the check box Process in the Insulate group, as this step is be 

completed in CircuitPro PL 3.0. 

3. Select Edge gaps in the Contour Routing group using the arrow buttons. This is 

usually the preferred method of contour routing. 

4. Deactivate the check box Pockets in the Convert to Toolpath group, since there 

are no “pockets” in this project. 

5. Click on [Start]. 

 The software creates all toolpaths and identifies all required tools. A report of the 

required tools is displayed: 

 

Fig. 57: Message Computation Results 

6. Check the computation results for any possible warnings or errors and make 

corrections, if needed. 



 

 

Producing double-sided PCBs 
 

ProtoLaser U4/S4 

50/198  LPKF Laser & Electronics AG | V. 1.0 

7. Click on [Close]. 

8. Click on File > Save or on  to save changes in the file with the suffix _PM. 

 The toolpaths have been created in CircuitPro PM 2.3. 

 

For detailed information on contour routing types and settings refer to the CircuitPro 

PM 2.3 Compendium, chapter 5.4.3. 

 Processing a PCB (with ProtoMat) 

 

Milling phases will be skipped, as this will be done by ProtoLaser. 

 

1. Load the tool magazine and assign the tools to positions. 

2. Click on Machining > Process all or on . 

3. Perform the following phases: 

 MountMaterial 

 MaterialSettings 

 Placement 

 The phases DrillFiducial, MarkingDrills and DrillingPlated are performed. 

4. Remove the PCB from the system.  

5. Rinse the PCB with tap water and dry it using compressed air. 

6. In the message Processing Phase: DismountMaterial click on [OK] and proceed 

with galvanic plating. 

 The PCB has been processed. 

 

For detailed information on the ProtoMat phases refer to the CircuitPro PM 2.1 How-to 

guides, Part I, chapters 1.8 and 1.9. 
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 Galvanic through-hole plating of the PCB (with Contac S4) 

1. Switch on the system. 

2. Select a profile. 

3. Start the process. 

4. Prepare the PCB for through-hole plating. 

5. Clean the PCB. 

6. Condition the PCB. 

7. Activate the PCB. 

8. Swipe the activator from the PCB. 

9. Copper-plate the PCB. 

10. Switch off the system. 

 The through-holes have been galvanically plated. 

 

For detailed information on the galvanic through-hole plating refer to the chapter 6.3 of 

the Contac S4 user manual.  

 

  

 

Tips for more efficient galvanic through-hole plating 

 Remove the soot around the laser drilled holes using a cloth and isopropyl 
alcohol. 

 In case of oxidation, clean it using a soft brush and LPKF Cleaner. 

 Use compressed air to remove drilling debris from the holes. 

 Use compressed air to remove the water from the holes before activation in 
tank 3. 

 Turn the board over at half of plating time in order to achieve equal copper 
deposition on both sides. 
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 Preparing the data in CircuitPro PL 3.0 

 

For detailed information on preparing the data with CircuitPro PL 3.0 refer to 

chapter 2.1. 

 

1. At the bottom of the Templates tab of the New document dialog, activate the 

check box Supported by ProtoMat and activate the check box of the laser system 

you are working with (in this example the ProtoLaser U4 is used). 

2. Select the template PL-U4_PM_DoubleSided_GalvanicTHP.cp2d. 

3. Click on [Load template]. 

4. Select the Machine type and the Material type (in this example the material type 

FR4_1.55mm_Cu35 (laminated) is used). 

5. Enter the Material thickness. 

6. Click on [OK]. 

7. Click on File > Import old version. 

8. Navigate to the folder that contains the file with the suffix _PL you previously 

generated with CircuitPro PM 2.3. 

9. Select the *_PL file and click on [Open]. 

 Your layout is displayed in the Layout view: 

 

Fig. 58: Layout view of the imported layout 

10. In the Workflow setup pane, right-click on the section Toolpaths and click on the 

context menu item Compute all… 

11. Check the computation results for any possible warnings or errors and make 

corrections, if needed. 

12. Click on [Close]. 

13. Save your project by clicking on File > Save As or on . 

 The data have been prepared in CircuitPro PL 3.0. 
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Usual copper thicknesses and tool libraries 

If the board was galvanically plated, the additional copper thickness must be 
considered when choosing a tool library. Choose the tool library according to the final 
copper thickness. 
 
Examples of usual copper thicknesses and tool libraries: 
 

Original copper 

thickness on FR4 

Added galvanic 

deposition of 

copper 

Combined copper 

thickness 

Tool Library 

5 µm 12 µm 17 µm FR4_1.55mm_Cu18 

5 µm 25 µm 30 µm FR4_1.55mm_Cu35 

18 µm 12 µm 30 µm FR4_1.55mm_Cu35 

Table 5: Usual copper thicknesses and tool libraries 

  

 Structuring the PCB (with ProtoLaser) 

 

For detailed information on structuring the PCB with the ProtoLaser refer to 

chapter 2.1. 

1. Measure the thickness of the board with a caliper gauge. 

2. Click on Processing > Process all or in the Processing view on . 

 After warm-up the following message is displayed: 

 

Fig. 59: Message Processing phase: Process drilling 

3. Click on [OK]. 

 The following message is displayed: 

 

Fig. 60: Message Processing phase: Galvanic through-hole plating 

4. Click on [OK]. 

 The following message is displayed: 

 

Fig. 61: Message Processing phase: Mount material bottom 
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5. Place the board with the Bottom side (BottomLayer) facing upwards onto the 

processing table. 

6. In the Processing view, click on . 

7. Click on [OK]. 

8. In the Material settings dialog, enter the Material thickness and click on [Continue]. 

9. Move the Placement dialog off to the left side. 

10. Place the processing data. The location of the layout must match the location of 

the PCB and fiducials on the processing table. 

 

For detailed information on project placement according to fiducial positions refer to 

chapter 1.1, Project placement, Matching the fiducial position. 

 

11. After project placement is complete click on [Continue]. 

 The laser system reads the fiducials. 

 

For detailed information on fiducial recognition refer to chapter 1.2, Fiducial 

recognition, Recognizing fiducials. 

 

 When fiducial recognition is completed, the structuring of the Bottom side 

(BottomLayer) is started. 

12. When the message Processing Phase: Flip material appears, turn the PCB over 

around the symmetry axis of the system and click on [OK]. 

13. Place the processing data matching the location of the PCB and fiducials on the 

processing table. 

14. When project placement is complete, click on [Continue]. 

 The laser system reads the fiducials on the Top side (TopLayer) and structuring is 

started. 

15. After structuring of the Top side is finished, dismount the PCB. 

 The PCB has been structured.  
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 Drilling unplated through-holes and cutting out the PCB (with ProtoMat) 

1. In CircuitPro PM 2.3 click on File > Open or on . 

 The following dialog is displayed: 

 

Fig. 62: Dialog Open 

2. Navigate to the folder that contains the file with the suffix _PM you previously 

generated with CircuitPro PM 2.3. 

3. Select the *_PM file and click on [Open]. 

 Your project is displayed in the CAM view: 

 

Fig. 63: CAM view of the opened project 
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4. Place the board onto the system’s processing table with the Top side (TopLayer) 

facing up and fasten it using adhesive tape. 

5. Change to the Machining view. 

 Your project is displayed in Machining view: 

 

Fig. 64: Machining view of the opened project 

6. In the pane Processing, select ReadFiducialsTop in the drop-down list: 

 

Fig. 65: Drop-down list of the processing phases 
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 The Machining view displays the drilling and contour-routing data: 

 

Fig. 66: Machining view of drilling and contour-routing data 

7. Click on . 

 The ReadFiducialsTop phase is performed. 

 

For detailed information on fiducial recognition refer to CircuitPro 2.1 How-to guides, 

Part I, chapter 1.9. 

 

 

 The phases DrillingUnplated and ContourRouting are performed. 

 The unplated through-holes have been drilled and the PCB has been cut out. 

 Cleaning the PCB 

1. Remove the PCB from the system. 

2. Spray the PCB with LPKF Cleaner and use a brush to clean the PCB, rinse with 

tap water and dry it with compressed air. 

3. Break or cut the breakout tabs. 

 The process has been completed. 

The PCB production is finished. 

 Cleaning the ProtoMat 

The processing area has to be cleaned if heavily soiled. 

 Use a vacuum cleaner to remove chips and residues from the processing 

area. 

Pos: 11 /Standal one/Appli kati onsbeispi ele ProtoLaser U4/S4/s ta_Ers tell en ei ner doppelseitig en Leiterplatte mit nicht-gal vanischer D urchkontakti erung @ 14\mod_1492495588580_2058.docx @ 246972 @ 2 @ 1 
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2.3 How to produce a double-sided PCB with non-galvanic 

through-hole plating 

This chapter describes how to create a double-sided circuit board with the use of a UV 

laser system, circuit board plotter and non-galvanic through-hole plating system. 

Ensure that the following consumables and auxiliaries are available before performing 

the described tasks: 

Consumables Auxiliaries System 

 Base material FR4 copper-

clad (18 μm) on both sides 

(order no. 115967) 

 1 set of cutting tools 

(drills/contour routers for 

LPKF ProtoMat) 

 LPKF Cleaner (order no. 

115891) 

 Hot air oven (order no. 

115877) 

 Oil-free compressed air 

 Tap water 

 ProtoLaser U4/S4 

 ProtoMat S or E 

 ProConduct 

 

The following steps are performed in this tutorial: 

 Preparing the data in CircuitPro PM 2.3 

 Drilling fiducials (with ProtoMat) 

 Preparing the data in CircuitPro PL 3.0 

 Structuring the PCB (with ProtoLaser) 

 Drilling unplated through-holes and cutting out the PCB (with ProtoMat) 

 Drilling plated through-holes (with ProtoMat) 

 Plating the through-holes (with ProConduct) 
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 Preparing the data in CircuitPro PM 2.3 

 

For detailed information on preparing the data in CircuitPro PM 2.3 refer to 

chapter 2.2. 

 

1. In the Templates tab of the New document dialog, select the template: 

ProtoLaser – ProtoMat – DoubleSided - ProConduct.cbf. 

2. Click on File > Import or on . 

3. Navigate to the folder that contains the data you wish to import. For the example 

data used for this tutorial refer to the folder: 

C:\Users\User name\Documents\LPKF Laser & Electronics\LPKF 

CircuitPro PM 2.3\Example Data\UseCase_DoubleSidedPCB. 

4. Select the files you wish to import (in this example Tutor.BOA, Tutor.BOT, 

Tutor.DRL and Tutor.TOP). 

5. Click on [Open]. 

 The data are automatically assigned to the corresponding layers. 

6. Correct the layer assignments, if necessary. 

7. Click on [OK]. 

8. You can make multiples of the layout, if desired. 

9. Add fiducials to the layout. 

10. Save two copies of the file. Name one file with the suffix _PL and the other one 

with the suffix _PM. 

11. Continue working on the file with the suffix _PM. 

12. Click on Toolpath > Technology Dialog or on . 

13. Click on [Start]. 

 The computation results are displayed in a dialog. 

14. Click on [Close]. 

15. Save the changes in the *_PM file. 

 The data have been prepared in CircuitPro PM 2.3. 

 Drilling fiducials (with ProtoMat) 

1. Load the tool magazine and assign the tools to positions. 

2. Click on Machining > Process all or on . 

3. Perform the following phases: 

 MountMaterial 

 MaterialSettings 

 Placement 

 The DrillFiducial phase is performed. 

4. When the message Processing Phase: FlipMaterial is displayed, remove the PCB 

from the system and click on [Cancel] to temporarily stop the process. 

 The fiducials have been drilled. 

 

For detailed information on ProtoMat phases refer to the CircuitPro 2.1 How-to guides, 

Part I, chapters 1.8 and 1.9. 
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 Preparing the data in CircuitPro PL 3.0 

 

For detailed information on preparing the data in CircuitPro PL 3.0 refer to 

chapter 2.1. 

 

1. In the Templates tab of the New document dialog, select the template PL-

U4_PM_DoubleSided_ProConduct.cp2d. 

2. Click on [Load template]. 

3. In the Material settings dialog, select the Machine type, Material type and enter the 

Material thickness. In this example the material type FR4_1.55mm_Cu18 

(laminated) is used. 

4. Click on [OK]. 

5. Click on File > Import old version. 

6. Select the *_PL file you previously generated with CircuitPro PM 2.3. 

7. Click on [Open]. 

8. In the Workflow setup pane, right-click on the section Toolpaths and click on the 

context menu item Compute all… 

9. Check the computation results for any possible warnings or errors and make 

corrections, if needed. 

10. Click on [Close]. 

11. Save your project. 

 The data have been prepared in CircuitPro PL 3.0. 

 Structuring the PCB (with ProtoLaser) 

 

For detailed information on structuring the PCB with ProtoLaser refer to chapter 2.1. 

 

1. Measure the thickness of the board with a caliper gauge. 

2. Click on Processing > Process all or in the Processing view on . 

3. When the message Processing phase: Process drilling on a ProtoMat is displayed, 

click on [OK]. 

4. When the message Processing Phase: Mount material bottom is displayed, place 

the board with the Bottom side (BottomLayer) facing upwards onto the 

processing table and click on [OK]. 

5. In the Material settings dialog, enter the Material thickness and click on [Continue]. 

6. Place the processing data matching the location of the PCB and fiducials on the 

processing table. 

 

For detailed information on project placement according to fiducial positions refer to 

chapter 1.1, Project placement, Matching the fiducial position. 

 

7. When project placement is complete, click on [Continue]. 

 The laser system reads the fiducials. 

 

For detailed information on fiducial recognition refer to chapter 1.2, Fiducial 

recognition, Recognizing fiducials. 

 The Bottom side is being structured. 

8. When the message Processing Phase: Flip material is displayed, turn the board 

over around the symmetry axis of the system and click on [OK]. 

9. Place the processing data matching the location of the PCB and fiducials on the 

processing table. 

10. When project placement is complete, click on [Continue]. 
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 The laser system reads the fiducials on the Top side (TopLayer) and starts 

structuring. 

11. After structuring of the top side is finished, dismount the board. 

 The PCB has been structured. 

 Drilling unplated through-holes and cutting out the PCB (with ProtoMat) 

 

For detailed information on drilling unplated through-holes and cutting out the board 

with ProtoMat refer to chapter 2.2. 

 

1. Open the *_PM file you previously generated with CircuitPro PM 2.3. 

2. Place the board onto the system’s processing table with the Top side (TopLayer) 

facing upwards and fasten it using adhesive tape. 

3. Switch to the pane Processing. 

4. Select ReadFiducialsTop from the drop-down list and click on . 

 The phases ReadFiducialsTop, MarkingDrills, DrillingUnplated and 

ContourRouting are performed. 

5. When the message Processing Phase: DismountMaterial is displayed, remove the 

PCB from the system and click on [OK]. 

6. Rinse the PCB with tap water and dry it using compressed air. 

 The unplated through-holes have been drilled and the board has been cut out. 

 

The PCBs must remain attached to the original material. Do not break or cut the 

breakout tabs yet. 

 

 Drilling plated through-holes (with ProtoMat) 

1. When the message Processing Phase: ApplyProtectionFilm is displayed, apply the 

protective film onto both sides of the board and click on [OK]. 

2. When the message Processing Phase: MountMaterialTop is displayed, place the 

board with the Top side (TopLayer) facing upwards onto the system’s 

processing table and click on [OK]. 

3. Perform the Placement_6 phase. 

 The phases ReadFiducialsTop_1 and DrillingPlated are performed. 

4. When the message Processing Phase: DismountMaterial_1 is displayed, remove 

the board from the system and check it for burrs and blockages. 

 

Check whether the fiducials are covered by the film and expose them if necessary. 

 

 The plated through-holes have been drilled. 
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 Plating the through-holes (with ProConduct) 

1. Place the mat onto the vacuum table (ProtoMat mounted or standalone). 

2. Place the board onto the mat. 

3. Apply the ProConduct Paste along the edge of the PCB. 

4. Spread the paste on the whole surface of the PCB (do not spread over fiducials). 

5. Turn on the extraction system on the highest setting and wait for at least 30 

seconds. 

6. Spread the paste remaining on the PCB surface with the vacuum turned on. 

7. Switch off the extraction system. 

8. Turn the board over and repeat the steps 5-10 on the other side. 

9. Slowly peel off the film at an angle of 90° from both sides of the board. 

10. Place the board horizontally into the convection oven for 30 minutes (160 °C / 

320 °F). 

11. Remove the board and let it cool down to ambient temperature. 

12. Spray the board with LPKF Cleaner and use a brush to clean the PCB.  

13. Rinse the board with tap water and dry it with compressed air. 

14. Cut out or break out the board from the board. 

 The through-holes have been plated. 

 

For detailed information on non-galvanic through-hole plating refer to the chapter 3 of 

the ProConduct process description. 

 

 

The PCB production is finished. 

  



 

 

Multi-layer 
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3 Producing multi-layer PCBs 

This chapter describes the production of multi-layer circuit boards. Four different 

processes are applied: 

1. Producing a multi-layer circuit board with galvanic through-hole plating by 

using a UV laser system only. 

2. Producing a multi-layer circuit board with galvanic through-hole plating. 

3. Producing a multi-layer circuit board with non-galvanic through-hole plating. 

4. Producing a multi-layer circuit board with blind vias and buried vias. 

The following LPKF systems are required for the different processes: 

Process LPKF system 

1 ProtoLaser, MultiPress, Contac S4 

2 ProtoLaser, MultiPress, ProtoMat S or E, Contac S4 

3 ProtoLaser, MultiPress, ProtoMat S or E, ProConduct 

4 ProtoLaser, MultiPress, ProtoMat S or E, Contac S4 

Table 6: Required LPKF systems 

Pos: 14 /Standal one/Appli kati onsbeispi ele ProtoLaser U4/S4/s ta_Ers tell en von M ultilayer-Leiterpl atten @ 14\mod_1492585960978_2058.docx @ 247042 @ 2 @ 1  
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3.1 How to produce a multi-layer PCB with galvanic through-

hole plating by using a UV laser system only 

This chapter describes how to create a 4-layer circuit board using a UV laser system, 

a multi-layer press and a galvanic through-hole plating system. 

Ensure that the following consumables and auxiliaries are available before performing 

the described tasks: 

Consumables Auxiliaries System 

 Base plate FR4 18/18 μm, 

305 (k) mm x 229 mm x 1 

mm (order no. 119574) 

 Thin Laminate 104 ML 0/5 

μm, 305 (k) x 229 x 0.2 

mm with protection foil 

(order no. 119571) 

 Prepreg Type 2125, 275 

mm (k) x 200 mm x 0.1 

mm (order no. 119572) 

 LPKF Cleaner (order no. 

115891) 

 Isopropyl alcohol 

 Oil-free compressed air 

 Tap water 

 ProtoLaser U4/S4 

 MultiPress S 

 Contac S4 

 

The following steps are performed in this tutorial:  

 Preparing the data in CircuitPro PL 3.0 

 Structuring the core (with ProtoLaser) 

 Preparing the laminate materials (with ProtoLaser) 

 Assembling and pressing the multi-layer stack (with the MultiPress S) 

 Drilling plated through-holes into the multi-layer PCB (with ProtoLaser) 

 Galvanic through-hole plating of the multi-layer PCB (with Contac S4) 

 Structuring the outer layers of the multi-layer PCB (with ProtoLaser) 
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 Preparing the data in CircuitPro PL 3.0 

 

For detailed information on preparing data with CircuitPro PL 3.0 refer to chapter 2.1. 

 

1. In the Templates tab of the New document dialog, select the template 

PL-U4_4Layer_GalvanicTHP_MultiPressS.cp2d. 

2. Click on [Load template]. 

3. In the Material settings dialog, select the Machine type, Material type and enter the 

Material thickness. For this procedure the material type FR4_1.00mm_Cu18 

(laminated) was used.  

 

A multi-layer PCB consists of different materials. For each material used during 

production, a corresponding Material type has to be selected.  

 

4. Click on [OK]. 

5. Click on File > Import or on . 

6. Navigate to the folder that contains the data you wish to import. The example data 

used for this tutorial are located in the folder: 

C:\Users\User name\Documents\LPKF Laser & Electronics\LPKF 

CircuitPro PL 3.0\Example Data\UseCase_Multilayer.  

7. Select the files you wish to import. In this example: 

Tutor_MultiLayer_4_Lagen.BOA, Tutor_MultiLayer_4_Lagen.BOT, 

Tutor_MultiLayer_4_Lagen.DRL, Tutor_MultiLayer_4_Lagen.LY2, 

Tutor_MultiLayer_4_Lagen.LY3 and Tutor_MultiLayer_4_Lagen.TOP. 

8. Click on [Open]. 

 The data should automatically be assigned to the correct layers and the following 

dialog is displayed: 

 

Fig. 67: Dialog Import and assigned layers 

 

Multi-layer templates already include fiducials, pin holes, working area frames etc., 

which are needed for precise layer assembly in the press mold. 

 

9. In the column Layer/Template select the layer DrillPlated from the drop-down list. 

10. Click on [OK]. 
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 The Layout view changes as follows: 

 

Fig. 68: Layout view of the imported data 

11. If desired, multiply the layout. In this example the layout is not multiplied. 

12. Select the entire layout. 

 The layout is highlighted and changes its color. 

13. Right-click on the highlighted layout. 

 The following context menu is displayed: 

 

Fig. 69: Context menu Move object 
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14. Select Move object or click on . 

 A copy of the layout (in orange color) and the corresponding enter fields for 

specifying the reference point are displayed: 

 

Fig. 70: Copy of the layout 

15. Click on a point in the original layout to specify the reference point. 

 The Layout view changes as follows: 

 

Fig. 71: Layout after specifying the reference point 
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 Move the copied layout with the mouse to the desired position: 

 

Fig. 72: Desired position of the copied layout 

16. When you reach the desired position, left-click to specify the target point. 

17. In the Layout view click anywhere on the black area or press  in order to 

disable the Move object function. 

 The layout has been moved to the desired location: 

 

Fig. 73: Layout moved to the desired location 

18. In the Workflow setup pane, right-click on the group Toolpaths.  

19. Click on the displayed context menu item Compute all… 

20. Check the Computation Results for any possible warnings or errors and make 

corrections, if needed. 
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21. Click on [Close]. 

22. Save the file with the suffix _PL. 

 The data have been prepared in CircuitPro PL 3.0. 

 Structuring the core (with ProtoLaser) 

1. Measure the thickness of the core with a caliper gauge. 

2. Click on Processing > Process all or in the Processing view on . 

 After warm-up, the following message is displayed: 

 

Fig. 74: Message Processing phase: Mount core 

3. Place the core in the center of the processing table. 

4. Click on [OK]. 

5. In the Material settings dialog, enter the Material thickness.  

6. Click on [Continue]. 

7. Place the processing data matching the board position and size to the processing 

area used by the CircuitPro PL software. 

 

For detailed information on project placement according to board position and size 

refer to chapter 1.1, Project Placement, Determining the processing area. 

 

8. When project placement is complete, click on [Set center]. 

 The layout data are now precisely aligned and in the center of the core. 

9. Click on [Continue]. 

 The laser system drills the fiducials into the core, the Bottom side of the core 

(Layer3) is being prepared (positioning holes and pin holes are being drilled) and 

the Bottom side of the core (Layer3) is being structured. 

10. When the message Processing phase: Flip material is displayed, turn the core 

over around the symmetry axis of the system (the Top side of the core is facing 

upwards). 

 

Two 3 mm positioning holes help you with the correct orientation of the core. When 

the Top side of the core is facing upwards, the positioning holes should be located 

in the right front corner of the core. 
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 The following figure displays the positioning holes: 

 

Fig. 75: Positioning holes in the right front corner of the core 

11. Click on [OK]. 

12. Place the processing data matching the location of the core and fiducials on the 

processing table. 

 

For detailed information on project placement according to fiducial positions refer to 

chapter 1.1, Project placement, Matching the fiducial position. 

 

13. When project placement is complete, click on [Continue]. 

 The laser system reads the fiducials on the Top side of the core (Layer2). 

 

For detailed information on fiducial recognition refer to chapter 1.2, Fiducial 

recognition, Recognizing fiducials. 

 

 The Top side of the core (Layer2) is being structured. When finished, the following 

message is displayed: 

 

Fig. 76: Message Processing phase: Dismount material 

14. Click on [Cancel] to temporarily stop the process. 

15. Dismount the core from the system. 

16. Spray the PCB with LPKF Cleaner and use a brush to clean it.  

17. Rinse the PCB with tap water and dry it with compressed air. 

 The core has been structured. 
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 Preparing the laminate materials (with ProtoLaser) 

1. Measure the thickness of the laminate with a caliper gauge. 

2. Click on Processing > Material Settings or on . 

 The Material settings dialog is displayed. 

3. Select the Machine type, Material type and enter the Material thickness (in this 

example the material type ML104_0.20mm_Cu05 (laminated) is used). 

4. Click on [OK]. 

5. Switch to the Processing view. 

6. In the Workflow setup pane expand the group Processing. 

 A list of processing phases is displayed: 

 

Fig. 77: Group Processing and list of processing phases 

7. Right-click on Prepare Laminate Bottom (Standard). 
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 The following context menu is displayed: 

 

Fig. 78: Context menu Processing 

8. Select Process from here. 

 The following message is displayed: 

 

Fig. 79: Message Processing phase: Mount laminate 

9. Place the laminate with the copper side facing upwards on the center of the 

processing table. 

 

The laminate is very thin and for this reason it is usually bent. Click on  and fasten 

the laminate along its edges with adhesive tape. 

 

10. Click on [OK]. 

11. In the Material settings dialog, enter the Material thickness.  

12. Click on [Continue]. 

13. Place the processing data matching the board position and size to the processing 

area used by the CircuitPro PL software. 

14. When project placement is complete, click on [Set center]. 

 The layout data are now precisely aligned and in the center of the laminate. 

15. Click on [Continue]. 

 The laminate (BottomLayer) is being prepared (positioning holes and pin holes are 

being drilled). 

16. When the message Processing phase: DismountMaterial is displayed, remove the 

laminate from the system and click on [OK]. 

17. When the message Processing phase: MountLaminate is displayed, place the 

second laminate with the copper side facing upwards on the center of the 

processing table. 
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18. Click on [OK]. 

19. Place the processing data matching the board position and size to the processing 

area used by the CircuitPro PL software. 

20. When project placement is complete, click on [Set center]. 

 The layout data are now precisely aligned and in the center of the second 

laminate. 

21. Click on [Continue]. 

 The laminate (TopLayer) is being prepared (positioning holes and pin holes are 

being drilled). 

22. When the message Processing phase: DismountMaterial is displayed, remove the 

laminate from the system and click on [OK]. 

 The laminate materials have been prepared. 

 Assembling and pressing the multi-layer stack (with the MultiPress S) 

 

For detailed information on assembling and pressing the multi-layer stack refer to 

chapter 1.3, Multi-layer process. 

 

 

1. Start the pre-heating process of the MultiPress S. 

2. Prepare the materials.  

3. Assemble the multi-layer stack in the press mold. 

4. Press the multi-layer stack. 

5. Cure the multi-layer stack. 

 

After pressing of the multi-layer stack, it must cure at ambient temperature for at least 

12 to 18 hours. 

 

Alternatively, you can accelerate the curing cycle. Heat the multi-layer stack in an 

oven for 50 minutes at 100 °C for the epoxy resin to fully cure. This way the long 

curing at ambient temperature can be skipped. After heating, cool the multi-layer PCB 

at ambient temperature for 5 minutes before proceeding with production. 
 

 The multi-layer stack has been assembled and pressed. 
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 Drilling plated through-holes into the multi-layer PCB (with ProtoLaser) 

1. Measure the thickness of the multi-layer PCB with a caliper gauge. 

2. Click on File > Open or on . 

3. Select the *_PL file you previously saved in CircuitPro PL 3.0. 

4. Click on [Open]. 

 Your layout is displayed in the Layout view. 

5. Click on Processing > Material Settings or on . 

6. In the Material settings dialog select the Machine type, Material type and enter the 

Material thickness (in this example the material type FR4_1.55mm_Cu35 

(laminated) is used). 

7. Click on [OK]. 

8. Switch to the Processing view. 

9. In the Workflow setup pane expand the group Processing. 

10. Right-click on Galvanic THP (Standard) and select Process from here. 

 The following message Processing phase: Mount material top is displayed: 

 

Fig. 80: Message Processing phase: Mount material top 

11. Place the multi-layer PCB with the Top side (TopLayer) facing upwards (the 

positioning holes should be located in the right front corner) onto the processing 

table. 

12.  Click on [OK]. 

13. In the Material settings dialog, enter the Material thickness.  

14. Click on [Continue]. 

15. Place the processing data matching the location of the multi-layer PCB and 

fiducials on the processing table. 

16. When project placement is complete, click on [Continue]. 

 The laser system reads the fiducials on the Top side (TopLayer) and the plated 

through-holes are being drilled. 

17. When the message Processing phase: Dismount material is displayed, dismount 

the multi-layer PCB from the system. 

18. Remove the soot around the laser drilled holes using a cloth and isopropyl alcohol. 

19. Click on [OK]. 

20. When the message Processing phase: Galvanic through-hole plating is displayed, 

click on [OK] and proceed with galvanic through-hole plating. 

 The plated through-holes have been drilled. 
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 Galvanic through-hole plating of the multi-layer PCB (with Contac S4) 

1. Switch on the system. 

2. Select a profile. 

3. Start the process. 

4. Prepare the multi-layer PCB for through-hole plating. 

5. Clean the multi-layer PCB. 

6. Condition the multi-layer PCB. 

7. Activate the multi-layer PCB. 

8. Swipe the activator from the multi-layer PCB. 

9. Copper-plate the multi-layer PCB. 

The multi-layer PCB must remain in tank 5 for 160 minutes in order to achieve 

the final copper thickness of approximately 30 µm on all layers. This way, the 

surfaces of the holes are sufficiently plated and the laser rubout process functions 

properly. 

10. Switch off the system. 

 The multi-layer PCB has been galvanically through-hole plated. 

 

For detailed information on the galvanic through-hole plating process refer to the 

Contac S4 User manual, chapter 6.3. 

 

 Structuring the outer layers of the multi-layer PCB (with ProtoLaser) 

1. When the message Processing phase: Mount material bottom is displayed, place 

the multi-layer PCB with the Bottom side (BottomLayer) facing upwards (the 

positioning holes should be located in the right rear corner) onto the processing 

table. 

2. Click on [OK]. 

3. Place the processing data matching the location of the multi-layer PCB and 

fiducials on the processing table. 

4. When project placement is complete, click on [Continue]. 

 The laser system reads the fiducials on the Bottom side (BottomLayer) and starts 

structuring. 

5. When the message Processing phase: Flip material is displayed, turn the multi-

layer PCB over around the symmetry axis of the system (the positioning holes 

should be located in the right front corner) and click on [OK]. 

6. Place the processing data matching the location of the multi-layer PCB and 

fiducials on the processing table. 

7. When project placement is complete, click on [Continue]. 

 The laser system reads the fiducials on the Top side (TopLayer), unplated 

through-holes are being drilled, top side is being structured and the multi-layer 

PCB is being cut out. 

8. After structuring of the Top side (TopLayer) is finished, dismount the multi-layer 

PCB from the system. 

9. Spray the board with LPKF Cleaner and use a brush to clean the board.  

10. Rinse the board under tap water and dry it with compressed air. 

 The outer layers of the multi-layer PCB have been structured. 

The PCB production is finished. 
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3.2 How to produce a multi-layer PCB with galvanic through-

hole plating 

This chapter describes how to create a 4-layer circuit board using a UV laser system, 

a circuit board plotter, a multi-layer press and a galvanic through-hole plating system. 

Ensure that the following consumables and auxiliaries are available before performing 

the described tasks: 

Consumables Auxiliaries System 

 Base plate FR4 18/18 μm, 

305 (k) mm x 229 mm x 1 

mm (order no. 119574) 

 Thin Laminate 104 ML 0/5 

μm, 305 (k) x 229 x 0.2 

mm with protection foil 

(order no. 119571) 

 Prepreg Type 2125, 275 

mm (k) x 200 mm x 0.1 

mm (order no. 119572) 

 1 set of cutting tools 

(drills/contour routers for 

LPKF ProtoMat) 

 LPKF Cleaner (order no. 

115891) 

 Oil-free compressed air 

 Tap water 

 ProtoLaser U4/S4 

 MultiPress S 

 ProtoMat S or E 

 Contac S4 

 

The following steps are performed in this tutorial:  

 Preparing the data in CircuitPro PM 2.3 

 Preparing the core and laminate materials (with ProtoMat) 

 Preparing the data in CircuitPro PL 3.0 

 Structuring the core (with ProtoLaser) 

 Assembling and pressing the multi-layer stack (with the MultiPress S) 

 Drilling plated through-holes into the multi-layer PCB (with ProtoMat) 

 Galvanic through-hole plating of the multi-layer PCB (with Contac S4) 

 Structuring the outer layers of the multi-layer PCB (with ProtoLaser) 

 Drilling unplated through-holes and cutting out the multi-layer PCB (with ProtoMat) 
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 Preparing the data in CircuitPro PM 2.3 

 

For detailed information on preparing data with CircuitPro PM 2.3 refer to chapter 2.2. 

 

1. In the Templates tab of the New document dialog, select the template: 

4Layer_GalvanicTHP_MultiPressS.cbf. 

2. Click on File > Import or on . 

3. Navigate to the folder that contains the data you wish to import. The example data 

used for this tutorial are located in the folder: 

C:\Users\User name\Documents\LPKF Laser & Electronics\LPKF 

CircuitPro PM 2.3\Example Data\UseCase_Multilayer. 

4. Select the files you wish to import. In this example: 

Tutor_MultiLayer_4_Lagen.BOA, Tutor_MultiLayer_4_Lagen.BOT, 

Tutor_MultiLayer_4_Lagen.DRL, Tutor_MultiLayer_4_Lagen.LY2, 

Tutor_MultiLayer_4_Lagen.LY3 and Tutor_MultiLayer_4_Lagen.TOP. 

5. Click on [Open]. 

 The data should automatically be assigned to the correct layers and the following 

dialog is displayed: 

 

Fig. 81: Dialog Import and assigned layers 

6. Assign the drill holes to the layer DrillPlated (in the Layer/Template column). 

7. Click on [OK]. 
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 The CAM view changes as follows: 

 

Fig. 82: Imported data in the CAM view 

 

Multilayer templates already include fiducials, pin holes, working area frames etc., 

which are needed for precise layer assembly in the press mold.  

 

8. Select all holes that are not to be plated (i.e. that are to be assigned to the 

DrillUnplated layer) by clicking on them while pressing  key. 

 Selecting the holes changes their color. 

9. Right-click on the layout and under Assign objects to layer select DrillUnplated. 

 An additional layer is created automatically and the holes that are not to be plated 

are assigned to the DrillUnplated layer. 

10. If desired, multiply the layout (in this example the layout is not multiplied). 

 

Usually it is necessary to move the layout within the multi-layer base material frame. It 

is preferable to move it to the center of the multi-layer base material frame. 

 
 

11. Select the layout. 

 The layout is highlighted in gray. 

12. Click on . 

13. Using the left mouse button, drag and drop the layout to the desired location. 

 The layout has been moved. 

 

Before creating toolpaths, all Index toolpaths and layers need to be deleted, as 

they are already included in the template for ProtoLaser. 

 

14. Switch to the pane Layers. 
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 The view changes as follows: 

 

Fig. 83: Pane Layers 

15. Activate all check boxes in the in the columns Vis and Sel. 

16. Select the index layers and toolpaths in the layout. 

 The index layers and toolpaths are highlighted in gray: 

 

Fig. 84: CAM view after selecting index layers and toolpaths 
 

17. Delete the selected layers and toolpaths by pressing  or clicking on . 

 The selected layers and toolpaths have been deleted. 

18. Click on Toolpath > Technology Dialog or on . 

19. Deactivate Process in the group Insulate. 

20. Select Edge gaps in the group Contour Routing. This is usually the preferred 

method of contour routing. 

21. Deactivate Pockets in the group Convert to Toolpath, since there are no “pockets” 

in the project for this tutorial. 

22. Click on [Start]. 

 The Computation results are displayed in a dialog. 

23. Click on [Close]. 
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 The toolpaths have been calculated. 

24. Save the file with the suffix _PM. 

 

Delete all toolpaths and auxiliary layers before importing the data into CircuitPro PL 

3.0. Only the initially imported layers should remain in your project. 

 

25. Switch to the pane Layers. 

 Select all auxiliary layers (including the Fiducial layer) by clicking on them while 

pressing the  key: 

 

Fig. 85: Pane Layers and highlighted auxiliary layers 

26. Delete the selected layers by pressing the key  or clicking on . 

 The selected layers have been deleted. 

27. Switch to the pane Toolpath and expand the Toolpaths folder. 
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 The view changes as follows: 

 

Fig. 86: List of toolpaths 

 Select all toolpaths in this folder by clicking on them while pressing the  

key: 

 

Fig. 87: Highlighted toolpaths 

28. Delete them by pressing the key  or clicking on . 

 The selected toolpaths have been deleted. 

29. Save the file with the suffix _PL. 

 The data have been prepared in CircuitPro PM 2.3. 
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 Preparing the core and laminate materials (with ProtoMat) 

1. Open the *_PM file you generated in the previous procedure. 

2. Load the tool magazine and assign the tools to positions. 

3. Click on Machining > Process all or on . 

4. Perform the following phases (with the core material): 

 MountMaterial 

 MaterialSettings 

 Placement 

 The phases DrillFiducial and PrepareCore are performed. 

5. When the message Processing Phase: FlipMaterial is displayed, remove the core 

from the system and click on [Cancel] to temporarily stop the process. 

6. Rinse the core with tap water and dry it with compressed air. 

7. In the Processing pane, select MountLaminate from the drop-down list and click 

on . 

8. Perform the following phases with the first laminate: 

 MountLaminate 

 MaterialSettings_1 

 Placement_2 

 The PrepareLaminateBottom phase is performed. 

9. When the message Processing Phase: DismountMaterial_1 is displayed, remove 

the first laminate from the system and click on [OK]. 

10. Perform the following phases with the second laminate: 

 MountLaminate_1 

 MaterialSettings_2 

 Placement_3 

 The PrepareLaminateTop phase is performed. 

11. When the message Processing Phase: DismountMaterial_2 is displayed, remove 

the second laminate from the system and click on [Cancel] to temporarily stop the 

process. 

 The core and laminate materials have been prepared. 

 

For detailed information on ProtoMat phases refer to the CircuitPro PM 2.1 How-to 

guides, Part II, chapter 3.8. 
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 Preparing the data in CircuitPro PL 3.0 

 

For detailed information on preparing data with CircuitPro PL 3.0 refer to chapter 2.1. 

 

1. In the Templates tab of the New document dialog, select the template 

PL-U4_PM_4Layer_GalvanicTHP_MultiPressS.cp2d. 

2. Click on [Load template]. 

3. In the Material settings dialog, select the Machine type and the Material type and 

enter the Material thickness (in this example the material type FR4_1.00mm_Cu18 

(laminated) is used). 

 

A multi-layer PCB consists of different materials. For each material used during 

production, a corresponding Material type has to be selected. 

 

4. Click on [OK]. 

5. Click on File > Import old version. 

6. Select the *_PL file you previously generated with CircuitPro PM 2.3. 

7. Click on [Open]. 

 The *_PL file has been imported. 

8. In the Workflow setup pane, right-click on the group Toolpaths and click on the 

context menu item Compute all… 

9. Check the Computation Results message for possible errors and make 

corrections, if needed. 

10. Click on [Close]. 

11. Save the file with the suffix _PL. 

 The data have been prepared in CircuitPro PL 3.0. 
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 Structuring the core (with ProtoLaser) 

1. Measure the thickness of the core with a caliper gauge. 

2. Click on Processing > Process all or in the Processing view on . 

3. After warm-up, the message Processing phase: Process cutting on a ProtoMat is 

displayed. 

4. Click on [OK]. 

5. When the message Processing phase: Mount core is displayed, place the core 

with the Bottom side (BottomLayer) facing upwards (the positioning holes 

should be located in the right rear corner) in the center of the processing table. 
 

6. Click on [OK]. 

7. In the Material settings dialog, enter the Material thickness and click on [Continue]. 

8. Place the processing data matching the location of the core and fiducials on the 

processing table. 

 

For detailed information on project placement according to fiducial positions refer to 

chapter 1.1, Project placement, Matching the fiducial position. 

 

9. Click on [Continue]. 

 The laser system reads the fiducials on the Bottom side of the core (Layer3). 

 

For detailed information on fiducial recognition refer to chapter 1.2, Fiducial 

recognition, Recognizing fiducials. 

 

 The Bottom side of the core (Layer3) is being structured. 

10. When the message Processing phase: Flip material is displayed, turn the core 

over around the symmetry axis of the system (the positioning holes should be 

located in the right front corner) and click on [OK]. 

11. Place the processing data matching the location of the core and fiducials on the 

processing table. 

12. When project placement is complete, click on [Continue]. 

 The laser system reads the fiducials on the Top side of the core (Layer2) and 

starts structuring. 
 

13. When the structuring of the core’s top layer is finished and the message 

Processing phase: Dismount material is displayed, click on [Cancel] to temporarily 

stop the process. 

14. Dismount the core from the system. 

15. Spray the core with LPKF Cleaner and use a brush to clean the core, rinse with 

tap water and dry it with compressed air. 

 The core has been structured. 



 
 

 

ProtoLaser U4/S4 
 

Producing multi-layer PCBs 

V. 1.0 | LPKF Laser & Electronics AG  85/198 

 Assembling and pressing the multi-layer stack (with the MultiPress S) 

 

For detailed information on assembling and pressing the multi-layer stack refer to 

chapter 1.3, Multi-layer process. 

 

 

1. Start the pre-heating process of the MultiPress S. 

2. Prepare the materials.  

3. Assemble the multi-layer stack in the press mold. 

4. Press the multi-layer stack. 

5. Cure the multi-layer stack. 

 

After pressing of the multi-layer stack, it must cure at ambient temperature for at least 

12 to 18 hours. 

 

Alternatively, you can accelerate the curing cycle. Heat the multi-layer stack in an 

oven for 50 minutes at 100 °C for the epoxy resin to fully cure. This way the long 

curing at ambient temperature can be skipped. After heating, cool the multi-layer PCB 

at ambient temperature for 5 minutes before proceeding with production. 
 

 The multi-layer stack has been assembled and pressed. 

 Drilling plated through-holes into the multi-layer PCB (with ProtoMat) 

1. Open the *_PM file you previously generated with CircuitPro PM 2.3. 

2. Load the tool magazine and assign the tools to positions. 

3. In the Processing pane, select MountMaterialTop from the drop-down list and click 

on . 

4. Perform the following phases: 

 MountMaterialTop 

 MaterialSettings_3 

 Placement_4 

 The phases ReadFiducialsTop, MarkingDrills and DrillingPlated are performed. 

5. When the message Processing Phase: DismountMaterial_3 is displayed, click on 

[Cancel] to temporarily stop the process.  

6. Plate the Multi-layer PCB.  

7. Dismount the multi-layer PCB from the system, rinse with tap water and dry it 

using compressed air. 

 The plated through-holes have been drilled. 

 

For detailed information on ProtoMat phases refer to the CircuitPro PM 2.1 How-to 

guides, Part II, chapter 3.8. 
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 Galvanic through-hole plating of the multi-layer PCB (with Contac S4) 

1. Switch on the system. 

2. Select a profile. 

3. Start the process. 

4. Prepare the multi-layer PCB for through-hole plating. 

5. Clean the multi-layer PCB. 

6. Condition the multi-layer PCB. 

7. Activate the multi-layer PCB. 

8. Swipe the activator from the multi-layer PCB. 

9. Copper-plate the multi-layer PCB. 

The multi-layer PCB must remain in tank 5 for 160 minutes in order to achieve 

the final copper thickness of approximately 30 µm on all layers. This way, the 

surfaces of the holes are sufficiently plated and the laser rubout process functions 

properly. 

10. Switch off the system. 

 The multi-layer PCB has been galvanically through-hole plated. 

 

For detailed information on galvanic through-hole plating process refer to the Contac 

S4 User manual, chapter 6.3. 
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 Structuring the outer layers of the multi-layer PCB (with ProtoLaser) 

1. Measure the thickness of the multi-layer PCB with a caliper gauge. 

2. Click on File > Open or on . 

3. Select the *_PL file you previously saved in CircuitPro PL 3.0. 

4. Click on [Open]. 

 The processing data are displayed in the Layout view. 

5. Click on Processing > Material Settings or on . 

6. In the Material settings dialog select the Machine type, Material type and enter the 

Material thickness (in this example the material type FR4_1.55mm_Cu35 

(laminated) is used). 

7. Click on [OK]. 

8. Switch to the Processing view. 

9. In the Workflow setup pane expand the group Processing. 

10. Right-click on Bottom Side (Standard) and select Process from here. 

11. When the message Processing phase: Mount material bottom is displayed, place 

the multi-layer PCB with the Bottom side (BottomLayer) facing upwards (the 

positioning holes should be located in the right rear corner) onto the processing 

table and click on [OK]. 

12. In the Material settings dialog, enter the Material thickness and click on [Continue]. 

13. Place the processing data matching the location of the multi-layer PCB and 

fiducials on the processing table. 

14. When project placement is complete, click on [Continue].  

 The laser system reads the fiducials on the Bottom side (BottomLayer) and starts 

structuring. 

15. When the message Processing phase: Flip material is displayed, turn the multi-

layer PCB over around the symmetry axis of the system (the positioning holes 

should be located in the right front corner) and click on [OK]. 

16. Place the processing data matching the location of the multi-layer PCB and 

fiducials on the processing table. 

17. When project placement is complete, click on [Continue]. 

 The laser system reads the fiducials on the Top side (TopLayer) and starts 

structuring. 

18. When the message Processing phase: Process drilling on a ProtoMat is displayed, 

click on [OK]. 

19. Dismount the multi-layer PCB from the system. 

 The outer layers of the multi-layer PCB have been structured. 
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 Drilling unplated through-holes and cutting out the multi-layer PCB (with 

ProtoMat) 

1. Open the *_PM file you previously generated with CircuitPro PM 2.3. 

2. Place the multi-layer PCB onto the system’s processing table with the Top side 

(TopLayer) facing upwards (the positioning holes should be located in the front 

right corner) and fasten it using adhesive tape. 

3. Switch to the pane Processing. 

4. Select ReadFiducialsTop_1 from the drop-down list and click on . 

 The phases ReadFiducialsTop_1, DrillingUnplated and ContourRouting are 

performed. 

5. Dismount the multi-layer PCB from the system and break or cut the breakout tabs. 

6. Spray the multi-layer PCB with LPKF Cleaner and use a brush to clean the multi-

layer PCB, rinse under tap water and dry it with compressed air. 

 The unplated through-holes have been drilled and the multi-layer PCB has been 

cut out. 

The multi-layer PCB production is finished. 
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3.3 How to produce a multi-layer PCB with non-galvanic 

through-hole plating 

This chapter describes how to create a 4-layer circuit board using a UV laser system, 

a circuit board plotter, a multi-layer press, and a non-galvanic through-hole plating 

system. 

Ensure that the following consumables and auxiliaries are available before performing 

the described tasks: 

Consumables Auxiliaries System 

 Base plate FR4 18/18 μm, 

305 (k) mm x 229 mm x 1 

mm (order no. 119574) 

 Thin Laminate 104 ML 0/5 

μm, 305 (k) x 229 x 0.2 

mm with protection foil 

(order no. 119571) 

 Prepreg Type 2125, 275 

mm (k) x 200 mm x 0.1 

mm (order no. 119572) 

 1 set of cutting tools 

(drills/contour routers for 

LPKF ProtoMat) 

 LPKF Cleaner (order no. 

115891) 

 Hot air oven (order no. 

115877) 

 Oil-free compressed air 

 Tap water 

 ProtoLaser U4/S4 

 MultiPress S 

 ProtoMat S or E 

 ProConduct 

The following steps are performed in this tutorial:  

 Preparing the data in CircuitPro PM 2.3 

 Preparing the core and laminate materials (with ProtoMat) 

 Preparing the data in CircuitPro PL 3.0 

 Structuring the core (with ProtoLaser) 

 Assembling and pressing the multi-layer stack (with the MultiPress S) 

 Structuring the outer layers of the multi-layer PCB (with ProtoLaser) 

 Drilling unplated through-holes and cutting out the multi-layer PCB (with ProtoMat) 

 Drilling plated through-holes into the multi-layer PCB (with ProtoMat) 

 Plating of through-holes (with ProConduct) 
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 Preparing the data in CircuitPro PM 2.3 

 

For detailed information on preparing data in CircuitPro PM 2.3 refer to chapter 2.2. 

 

1. In the Templates tab of the New document dialog, select the template: ProtoLaser 

– ProtoMat - 4Layer – ProConduct - MultiPressS.cbf. 

2. Click on File > Import or on . 

3. Navigate to the folder that contains the data you wish to import. The example data 

used for this tutorial are located in the folder: 

C:\Users\User name\Documents\LPKF Laser & Electronics\LPKF 

CircuitPro PM 2.3\Example Data\UseCase_Multilayer. 

4. Select the files you wish to import. In this example: 

Tutor_MultiLayer_4_Lagen.BOA, Tutor_MultiLayer_4_Lagen.BOT, 

Tutor_MultiLayer_4_Lagen.DRL, Tutor_MultiLayer_4_Lagen.LY2, 

Tutor_MultiLayer_4_Lagen.LY3 and Tutor_MultiLayer_4_Lagen.TOP. 

5. Click on [Open]. 

 The data should automatically be assigned to the correct layers and the following 

dialog is displayed: 

 

Fig. 88: Dialog Import and assigned layers 

6. Assign the drill holes to the layer DrillPlated (in the Layer/Template column). 

7. Click on [OK]. 

 

Multi-layer templates already include fiducials, pin holes, working area frames etc., 

which are needed for precise layer assembly in the press mold. 

 

8. Select all holes that are not to be plated (i.e. that are to be assigned to the 

DrillUnplated layer) by clicking on them while pressing the  key. 

 Selecting the holes changes their color. 

9. Right-click on the layout and under Assign objects to layer select DrillUnplated. 

 An additional layer is created automatically and the holes that are not to be plated 

are assigned to the DrillUnplated layer. 
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10. If desired, multiply the layout (in this example the layout is not multiplied). 

 

Usually it is necessary to move the layout within the multi-layer base material frame. It 

is preferable to move it to the center of the multi-layer base material frame. 

 

11. Select the layout. 

 The layout is highlighted in gray. 

12. Click on . 

13. Using the left mouse button, drag and drop the layout to the desired location. 

 The layout has been moved. 

14. Click on Toolpath > Technology Dialog or on . 

15. Deactivate Process in the group Insulate. 

16. Select Edge gaps in the group Contour Routing. This is usually the preferred 

method of contour routing. 

17. Deactivate Pockets in the group Convert to Toolpath, since there are no “pockets” 

in the project for this tutorial. 

18. Click on [Start]. 

 The Computation results are displayed in a dialog. 

19. Click on [Close]. 

 The toolpaths have been calculated. 

20. Save the file with the suffix _PM. 

 

Delete all toolpaths and auxiliary layers before importing the data into CircuitPro PL 

3.0. Only the initially imported layers should remain in your project. 

 

21. Switch to the pane Layers. 

 The view changes as follows: 

 

Fig. 89: Pane Layers 

22. Activate all check boxes in the columns Vis and Sel. 
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 Select all auxiliary layers (including the Fiducial layer) by clicking on them while 

pressing the  key: 

 

Fig. 90: Pane Layers and selected auxiliary layers 

23. Delete the selected layers by pressing the key  or clicking on . 

 The selected layers have been deleted. 

24. Switch to the pane Toolpath and expand the Toolpaths folder. 

 A list of toolpaths is displayed. 

25. Select all toolpaths in this folder by clicking on them while pressing the  key. 

26. Delete them by pressing  or clicking on . 

 The selected toolpaths have been deleted. 

 

For detailed information on deleting toolpaths in CircuitPro PM 2.3 refer to 

chapter 2.2. 

 

27. Save the file with the suffix _PL. 

 The data have been prepared in CircuitPro PM 2.3. 
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 Preparing the core and laminate materials (with ProtoMat) 

1. Open the *_PM file you generated in the previous procedure. 

2. Load the tool magazine and assign the tools to positions. 

3. Click on Machining > Process all or on . 

4. Perform the following phases (with the core material): 

 MountMaterial 

 MaterialSettings 

 Placement 

 The phases DrillFiducial and PrepareCore are performed. 

5. When the message Processing Phase: FlipMaterial is displayed, remove the core 

from the system and click on [Cancel] to temporarily stop the process. 

6. Rinse the core with tap water and dry it with compressed air. 

7. In the Processing pane, select MountLaminate from the drop-down list and click 

on . 

8. Perform the following phases with the first laminate: 

 MountLaminate 

 MaterialSettings_1 

 Placement_2 

 The PrepareLaminateBottom phase is performed. 

9. When the message Processing Phase: DismountMaterial_1 is displayed, remove 

the first laminate from the system and click on [OK]. 

10. Perform the following phases with the second laminate: 

 MountLaminate_1 

 MaterialSettings_2 

 Placement_3 

 The PrepareLaminateTop phase is performed. 

11. When the message Processing Phase: DismountMaterial_2 is displayed, remove 

the second laminate from the system and click on [Cancel] to temporarily stop the 

process. 

 The core and laminate materials have been prepared. 

 

For detailed information on ProtoMat phases refer to the CircuitPro PM 2.1 How-to 

guides, Part II, chapter 3.8. 
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 Preparing the data in CircuitPro PL 3.0 

 

For detailed information on preparing data with CircuitPro PL 3.0 refer to chapter 2.1. 

 

1. In the Templates tab of the New document dialog, select the template 

PL-U4_PM_4Layer_ProConduct_MultiPressS.cp2d. 

2. Click on [Load template]. 

3. In the Material settings dialog, select the Machine type, Material type and enter the 

Material thickness (in this example, the material type FR4_1.00mm_Cu18 

(laminated) is used).  

 

A multi-layer PCB consists of different materials. For each material used during 

production, a corresponding Material type has to be selected.  

 

4. Click on [OK]. 

5. Click on File > Import old version. 

6. Select the *_PL file you previously generated with CircuitPro PM 2.3. 

7. Click on [Open]. 

 The *_PL file has been imported. 

8. In the Workflow setup pane, right-click on the group Toolpaths and click on the 

context menu item Compute all… 

9. Check the Computation Results for possible warnings or errors and make 

corrections, if needed. 

10. Click on [Close]. 

11. Save the file with the suffix _PL. 

 The data have been prepared in CircuitPro PL 3.0. 
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 Structuring the core (with ProtoLaser) 

1. Measure the thickness of the core with a caliper gauge. 

2. Click on Processing > Process all or in the Processing view on . 

3. After warm-up, the message Processing phase: Process cutting on a ProtoMat is 

displayed. 

4. Click on [OK]. 

5. When the message Processing phase: Mount core is displayed, place the core 

with the Bottom side (Layer3) facing upwards (the positioning holes should be 

located in the right rear corner) in the center of the processing table. 
 

6. Click on [OK]. 

7. In the Material settings dialog, enter the Material thickness and click on [Continue]. 

8. Place the processing data matching the location of the core and fiducials on the 

processing table. 

 

For detailed information on project placement according to fiducial positions refer to 

chapter 1.1, Project placement, Matching the fiducial position. 

 

9. Click on [Continue]. 

 The laser system reads the fiducials on the Bottom side of the core (Layer3). 

 

For detailed information on fiducial recognition refer to chapter 1.2, Fiducial 

recognition, Recognizing fiducials. 

 

 The Bottom side of the core (Layer3) is being structured. 

10. When the message Processing phase: Flip material is displayed, turn the core 

over around the symmetry axis of the system (the positioning holes should be 

located in the front right corner) and click on [OK]. 

11. Place the processing data matching the location of the core and fiducials on the 

processing table. 

12. When project placement is complete, click on [Continue]. 

 The laser system reads the fiducials on the Top side of the core (Layer2) and 

starts structuring. 
 

13. When the structuring of the core’s Top side is finished and the message 

Processing phase: Dismount material is displayed, click on [Cancel] to temporarily 

stop the process. 

14. Dismount the core from the system. 

15. Spray the PCB with LPKF Cleaner and use a brush to clean it.  

16. Rinse the PCB with tap water and dry it with compressed air. 

 The core has been structured. 
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 Assembling and pressing the multi-layer stack (with the MultiPress S) 

 

For detailed information on assembling and pressing the multi-layer stack refer to 

chapter 1.3, Multi-layer process. 

 

 

1. Start the pre-heating process of the MultiPress S. 

2. Prepare the materials.  

3. Assemble the multi-layer stack in the press mold. 

4. Press the multi-layer stack. 

5. Cure the multi-layer stack. 

 

After pressing of the multi-layer stack, it must cure at ambient temperature for at least 

12 to 18 hours. 

 

Alternatively, you can accelerate the curing cycle. Heat the multi-layer stack in an 

oven for 50 minutes at 100 °C for the epoxy resin to fully cure. This way the long 

curing at ambient temperature can be skipped. After heating, cool the multi-layer PCB 

at ambient temperature for 5 minutes before proceeding with production. 
 

 The multi-layer stack has been assembled and pressed. 
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 Structuring the outer layers of the multi-layer PCB (with ProtoLaser) 

1. Measure the thickness of the multi-layer PCB with a caliper gauge. 

2. Click on File > Open or on . 

3. Select the *_PL file you previously saved in CircuitPro PL 3.0. 

4. Click on [Open]. 

 Your layout is displayed in the Layout view.  

5. Click on Processing > Material Settings or on . 

6. In the Material settings dialog select the Machine type, Material type and enter the 

Material thickness (in this example, the material type FR4_1.55mm_Cu18 

(laminated) is used). 

7. Click on [OK]. 

8. Switch to the Processing view. 

9. In the Workflow setup pane expand the group Processing. 

10. Right-click on Bottom Side (Standard) and select Process from here. 

11. When the message Processing phase: Mount material bottom is displayed, place 

the multi-layer PCB with the Bottom side (BottomLayer) facing upwards (the 

positioning holes should be located in the right rear corner) onto the processing 

table and click on [OK]. 

12. In the Material settings dialog, enter the Material thickness and click on [Continue]. 

13. Place the processing data matching the location of the multi-layer PCB and 

fiducials on the processing table. 

14. When project placement is complete, click on [Continue].  

 The laser system reads the fiducials on the Bottom side (BottomLayer) and starts 

structuring. 

15. When the message Processing phase: Flip material is displayed, turn the multi-

layer PCB over around the symmetry axis of the system (the positioning holes 

should be located in the right front corner) and click on [OK]. 

16. Place the processing data matching the location of the multi-layer PCB and 

fiducials on the processing table. 

17. When project placement is complete, click on [Continue]. 

 The laser system reads the fiducials on the Top side (TopLayer) and starts 

structuring. 

18. When the message Processing phase: Process drilling on a ProtoMat is displayed, 

click on [OK]. 

19. Dismount the multi-layer PCB from the system. 

20. Spray the multi-layer PCB with LPKF Cleaner and use a brush to clean the multi-

layer PCB, rinse with tap water and dry it with compressed air. 

 The outer layers of the multi-layer PCB have been structured. 
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 Drilling unplated through-holes and cutting out the multi-layer PCB (with 

ProtoMat) 

1. Open the *_PM file you previously generated with CircuitPro PM 2.3. 

2. Place the multi-layer PCB onto the system’s processing table with the Top side 

(TopLayer) facing upwards (the positioning holes should be located in the front 

right corner) and fasten it using adhesive tape. 

3. Switch to the pane Processing. 

4. Select ReadFiducialsTop from the drop-down list and click on . 

 The phases ReadFiducialsTop, MarkingDrills, DrillingUnplated and 

ContourRouting are performed. 

5. When the message Processing Phase: DismountMaterial_3 is displayed, remove 

the multi-layer PCB from the system and click on [OK]. 

6. Rinse the multi-layer PCB with tap water and dry it using compressed air. 

 The unplated through-holes have been drilled and the multi-layer PCB has been 

cut out. 

 

The multi-layer PCB must remain attached to the original material. Do not break or 

cut the breakout tabs yet. 

 

 Drilling plated through-holes into the multi-layer PCB (with ProtoMat) 

1. When the message Processing Phase: ApplyProtectionFilm is displayed, apply the 

protective film onto both sides of the multi-layer PCB and click on [OK]. 

2. When the message Processing Phase: MountMaterialTop is displayed, place the 

multi-layer PCB with the Top side (TopLayer) facing upwards (the positioning 

holes should be located in the right front corner) onto the system’s processing 

table and click on [OK]. 

3. Perform the Placement_6 phase. 

 The phases ReadFiducialsTop_1 and DrillingPlated are performed. 

4. When the message Processing Phase: DismountMaterial_4 is displayed, remove 

the multi-layer PCB from the system and check it for burrs and residual material 

within the holes. 

 

Check whether the fiducials are covered by the film and expose them if necessary. 

 

 The plated through-holes have been drilled into the multi-layer PCB. 
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 Plating of through-holes (with ProConduct) 

1. Place the mat onto the vacuum table (ProtoMat mounted or standalone). 

2. Place the multi-layer PCB onto the mat. 

3. Apply the ProConduct Paste along the edge of the multi-layer PCB. 

4. Spread the paste on the whole surface of the multi-layer PCB (do not spread over 

the fiducials). 

5. Turn on the extraction system on the highest setting and wait for at least 30 

seconds. 

6. Spread the paste remaining on the multi-layer PCB surface with the vacuum 

turned on. 

7. Switch off the extraction system. 

8. Turn the multi-layer PCB over and repeat the steps 5-10 on the other side. 

9. Slowly peel off the film at an angle of 90° from both sides of the multi-layer PCB. 

10. Place the multi-layer PCB horizontally into the convection oven for 30 minutes 

(160 °C / 320 °F). 

11. Remove the multi-layer PCB and let it cool down to ambient temperature. 

12. Spray the multi-layer PCB with LPKF Cleaner and use a brush to clean the multi-

layer PCB, rinse with tap water and dry it with compressed air. 

13. Cut out or break out the multi-layer PCB from the board. 

 The through-holes have been plated.  

 

For detailed information on non-galvanic through-hole plating refer to the ProConduct 

Process description, chapter 3. 

 

The multi-layer PCB production is finished. 
Pos: 19 /Standal one/Appli kati onsbeispi ele ProtoLaser U4/S4/s ta_Ers tell en ei ner M ultil ayer-Leiterpl atte mi t Bli nd- und Buried-Vi as @ 14\mod_1492503433205_2058.docx @ 247012 @ 2 @ 1 
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3.4 How to produce a multi-layer PCB with blind vias and buried 

vias 

This chapter describes how to create a 4-layer circuit board with blind vias and buried 

vias using a UV laser system, a circuit board plotter, a multi-layer press, and a 

galvanic through-hole plating system. 

 

 

The production of a multi-layer PCB with blind vias and buried vias is supported only 

by the LPKF ProtoLaser U4 system. 

 

 

Ensure that the following consumables and auxiliaries are available before performing 

the described tasks: 

Consumables Auxiliaries System 

 Base plate 104 ML 18/18 

μm, 305 (k) mm x 229 mm 

x 0.36 mm (order no. 

119575) 

 Thin Laminate 104 ML 0/5 

μm, 305 (k) x 229 x 0.2 

mm with protection foil 

(order no. 119571) 

 Prepreg Type 2125, 275 

mm (k) x 200 mm x 0.1 

mm (order no. 119572) 

 1 set of cutting tools 

(drills/contour routers for 

LPKF ProtoMat) 

 LPKF Cleaner (order no. 

115891) 

 Hot air oven (order no. 

115877) 

 Isopropyl alcohol 

 Oil-free compressed air 

 Tap water 

 ProtoLaser U4 

 MultiPress S 

 ProtoMat S or E 

 Contac S4 

 

The following steps are performed in this tutorial:  

 Preparing the data in CircuitPro PM 2.3 

 Drilling buried vias into the core (with ProtoMat) 

 Preparing laminate materials (with ProtoMat) 

 Galvanic through-hole plating of the core (with Contac S4) 

 Preparing the data in CircuitPro PL 3.0 

 Structuring the core (with ProtoLaser) 

 Assembling and pressing the multi-layer stack (with the MultiPress S) 

 Drilling plated through-holes into the multi-layer PCB (with ProtoMat) 

 Drilling blind vias into the multi-layer PCB (with ProtoLaser) 

 Galvanic through-hole plating of the multi-layer PCB (with Contac S4) 

 Structuring the outer layers of the multi-layer PCB (with ProtoLaser) 

 Drilling unplated through-holes and cutting out the multi-layer PCB (with ProtoMat)  
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It is essential that you read the design guidelines described in chapter 1.4 before 

starting this tutorial. 

 

 Preparing the data in CircuitPro PM 2.3 

 

For detailed information on preparing data with CircuitPro PM 2.3 refer to chapter 1.2. 

 

1. In the Templates tab of the New document dialog, select the template: 

PL_PM_4Layer_GalvanicTHP_MultiPressS_Blind-Buried vias.cbf. 

2. Click on File > Import or on .  

3. Navigate to the folder that contains the data you want to import. 

4. Select the files you want to import and click on [Open]. 

 

If you are not certain which files to select presently, then select all of them. You will 

see the preview of the files later and can deselect those you do not need. 

 

 The following dialog is displayed: 

 

Fig. 91: Dialog Import and assigned layers 

5. Assign the data to the corresponding layers (in the Layer/Template column). Pay 

special attention to correct assignment of drill files, since multiple drill layers are 

used in this process. 
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If the drop-down lists in the Layer/Template column cannot be activated, proceed as 

follows: 

 Click on the sub-tab Options (on the right side of the Import dialog). 

 Deactivate Use layer name. 

 Activate Apply to all Gerber files. 

 

6. Click on [OK]. 

 The CAM view changes as follows: 

 

Fig. 92: Imported data in the CAM view 

7. If desired, multiply the layout (in this example, the layout is not multiplied). 

8. Select the layout. 

 The layout is highlighted in gray. 

9. Click on . 

10. Using the left mouse button, drag and drop the layouts to the desired location. 

11. In the CAM view, click anywhere on the black area in order to disable the Move 

selected objects function. 

 The layout has been moved. 

12. Click on Toolpath > Technology Dialog or on . 

13. Click on [Start]. 

 The Computation results are displayed in a dialog. 

14. Click on [Close]. 

 The toolpaths have been calculated. 

 

Creating toolpaths for buried vias have to be done separately. 

 

15. Click on Toolpath > Technology Dialog or on . 

16. Deactivate every check box in the dialog except Drills. 
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 The Technology dialog changes as follows: 

 

Fig. 93: Technology Dialog in the process of creating toolpaths for buried vias 

17. Click on [Show Details]. 

 The details are displayed: 

 

Fig. 94: Dialog Convert to Toolpath 

18. Under Source select Layer “Buried via (L2-L3)” from the drop-down list. 

19. Under Assign to Phase select DrillBuriedVias from the drop-down list. 

20. Deactivate the option Replace existing toolpath. 

21. Under the second Assign to Phase select DrillBuriedVias from the drop-down list. 

 After your modifications, the following settings are displayed: 

 

Fig. 95: Settings for buried vias 

22. Click on [Start]. 

 The Computation results are displayed in a dialog. 

23. Click on [Close]. 

 The toolpaths for buried vias have been calculated. 

24. Switch to the pane Toolpath. 
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 The view changes as follows: 

 

Fig. 96: Pane Toolpath 

25. Double-click on the folder Phases. 

 The view changes as follows: 

 

Fig. 97: Pane Toolpath and list of nodes 

26. Expand the phase 6. DrillBuriedVias. 
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 A list of toolpaths is displayed: 

 

Fig. 98: List of toolpaths 

 

The Micro Cutter toolpath must always be located in the first position. Should it not be 

(as shown in this example), move it to the correct position. 

 

 The phase 6. DrillBuriedVias is displayed as follows: 

 

Fig. 99: New sequence of toolpaths 

27. Save the file with the suffix _PM. 

 

Delete all toolpaths and auxiliary layers before importing the data into CircuitPro PL 

3.0. Only the initially imported layers should remain in your project. 

 

28. Switch to the pane Layers. 



 

 

Producing multi-layer PCBs 
 

ProtoLaser U4/S4 

106/198  LPKF Laser & Electronics AG | V. 1.0 

 The view changes as follows: 

 

Fig. 100: Pane Layers 

29. Activate all check boxes in the columns Vis and Sel. 

30. Select all auxiliary layers (including Fiducial layer) by clicking on them while 

pressing the  key: 

 

Fig. 101: Pane Layers and highlighted auxiliary layers. 

 

31. Delete the selected layers by pressing the key  or clicking on . 

 The selected layers have been deleted. 

32. Switch to the pane Toolpath and expand the Toolpaths folder. 
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 The view changes as follows: 

 

Fig. 102: List of toolpaths 

33. Select all toolpaths in this folder by clicking on them while pressing the  key: 

 

Fig. 103: Highlighted toolpaths 

34.  Delete them by pressing the key  or clicking on . 

 The selected toolpaths have been deleted. 

35. Save the file with the suffix _PL. 

 The data have been prepared in CircuitPro PM 2.3. 
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 Drilling buried vias into the core (with ProtoMat) 
 

1. Open the *_PM file you generated in the previous procedure. 

2. Load the tool magazine and assign the tools to positions. 

3. Click on Machining > Process all or on . 

4. Perform the following phases: 

 MountCore 

 MaterialSettings 

 Placement 

 The phases DrillFiducial, PrepareCore and DrillBuriedVias are performed. 

5. When the message Processing Phase: DismountMaterial is displayed, remove the 

core from the system and click on [OK]. 

6. Rinse the core with tap water and dry it using compressed air. 

7. When the message Processing Phase: ThroughHolePlating is displayed, proceed 

to galvanic through-hole plating of the core material (described in the following 

procedure). 

 

While galvanic plating is in progress, proceed to laminate materials preparation. In 

the following steps positioning and pin holes are to be drilled. 

 

 The buried vias have been drilled into the core. 

 

For detailed information on drilling with the ProtoMat refer to the CircuitPro 2.1 How-to 

guides, Part II, chapter 3.8. 

 

 Preparing laminate materials (with ProtoMat) 

1. Click on [OK] to continue the process. 

2. Perform the following phases: 

 MountLaminate 

 MaterialSettings_1 

 Placement_1 

 The PrepareLaminateBottom phase is performed. 

3. When the message Processing Phase: DismountMaterial_1 is displayed, remove 

the laminate from the system and click on [OK]. 

4. Perform the following phases: 

 MountLaminate_1 

 MaterialSettings_2 

 Placement_2 

 The PrepareLaminateTop phase is performed. 

5. When the message Processing Phase: DismountMaterial_2 is displayed, remove 

the laminate from the system and click on [Cancel] to temporarily stop the 

process. 

 The laminate materials have been prepared. 
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For detailed information on ProtoMat phases refer to the CircuitPro 2.1 How-to 

guides, Part II, chapter 3.8. 

 

 Galvanic through-hole plating of the core (with Contac S4) 

 

During and after galvanic plating, handle the core with care. The core is thin and 

cracks in the copper barrels can occur, if it is bent too much. 

 

1. Switch on the system. 

2. Select a profile. 

3. Start the process. 

4. Prepare the core for through-hole plating. 

5. Clean the core. 

6. Condition the core. 

7. Activate the core. 

8. Swipe the activator from the core. 

9. Copper-plate the core. 

The core must remain in tank 5 for 100 minutes in order to achieve the final 

copper thickness of approximately 30 µm on all layers. This way, the surfaces of 

the holes are sufficiently plated and the laser rubout process functions properly. 

10. Switch off the system. 

 The core has been galvanically through-hole plated. 

 

For detailed information on galvanic through-hole plating process refer to the Contac 

S4 User manual, chapter 6.3. 

 

  

 

Tips for more efficient galvanic through-hole plating 

 Remove the soot around the laser drilled holes using a cloth and isopropyl 
alcohol. 

 In case of oxidation, clean it using a soft brush and LPKF Cleaner. 

 Use compressed air to remove drilling debris from the holes. 

 Use compressed air to remove the water from the holes before activation in 
tank 3. 

 Turn the board over at half of plating time in order to achieve equal copper 
deposition on both sides. 
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 Preparing the data in CircuitPro PL 3.0 

 

For detailed information on preparing data with CircuitPro PL 3.0 refer to chapter 2.1. 

 

1. In the Templates tab of the New document dialog, select the template 

PL-U4_PM_4Layer_GalvanicTHP_MultiPressS_Blind-Buried vias.cp2d. 

2. Click on [Load template]. 

3. In the Material settings dialog, select the Machine type, Material type and enter the 

Material thickness (in this example the material type 4Layer_Blind_buried vias 

(laminated) is used). 

 

Use only the Material type 4Layer_Blind_buried vias (laminated) (which selects the 

corresponding tool library) with the template selected. Selecting any other Material 

type may cause a wrong tool assignment. 
 

4. Click on [OK]. 

5. Click on File > Import old version. 

6. Select the *_PL file you previously generated with CircuitPro PM 2.3. 

7. Click on [Open]. 

 The *_PL file has been imported. 

8. In the Workflow setup pane, right-click on the group Toolpaths and click on the 

context menu item Compute all… 

9. Check the Computation Results for any possible warnings or errors and make 

corrections, if needed. 

10. Click on [Close]. 

11. Save the file with the suffix _PL. 

 The data have been prepared in CircuitPro PL 3.0. 
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 Structuring the core (with ProtoLaser) 

 

For detailed information on structuring with the ProtoLaser refer to chapter 2.1. 

 

 

1. Measure the thickness of the core with a caliper gauge. 

2. Click on Processing > Process all or in the Processing view on . 

 After warm-up the following message is displayed: 

 

Fig. 104: Message Processing phase: Process cutting on a ProtoMat 

3. Click on [OK]. 

4. When the message Processing phase: Process drilling on a ProtoMat is displayed, 

click on [OK]. 

5. When the message Processing phase: Galvanic through-hole plating is displayed, 

click on [OK]. 

 The following message is displayed: 

 

Fig. 105: Message Processing phase: Mount core 

6. Place the galvanically plated core with the Bottom side facing upwards onto the 

processing table. 

 

Two 3 mm positioning holes help you with the correct orientation of the core. When 

the Bottom side of the core is facing upwards, the positioning holes should be 

located in the right rear corner of the core. 
 

 The following figure displays the positioning holes: 

 

Fig. 106: Positioning holes in the right rear corner of the core 

7. Click on [OK]. 

8. In the Material settings dialog, enter the Material thickness and click on [Continue]. 

9. Place the processing data matching the location of the core and fiducials on the 

processing table. 
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For detailed information on project placement according to fiducial positions refer to 

chapter1.1, Project placement, Matching the fiducial position. 

 

10. When project placement is complete, click on [Continue]. 

 The laser system reads the fiducials on the core (Layer3). 

 

For detailed information on fiducial recognition refer to chapter 1.2, Fiducial 

recognition, Recognizing fiducials. 

 The Bottom side of the core (Layer3) is being structured. 

11. When the message Processing Phase: Flip material is displayed, turn the core 

over around the symmetry axis of the system and click on [OK]. 

12. Place the processing data matching the location of the core and fiducials on the 

processing table. 

13. When project placement is complete, click on [Continue]. 

 The laser system reads the fiducials on the Top side of the core (Layer2). 

Structuring starts. 

14. When the structuring of the top side is finished and the message Processing 

phase: Dismount material is displayed, click on [Cancel] to temporarily stop the 

process. 

15. Dismount the core from the system. 

16. Spray the PCB with LPKF Cleaner and use a brush to clean it.  

17. Rinse the PCB with tap water and dry it with compressed air. 

 The core has been structured. 

 Assembling and pressing the multi-layer stack (with the MultiPress S) 

 

For detailed information on assembling and pressing the multi-layer stack refer to 

chapter 1.3, Multi-layer process. 

 

1. Start the pre-heating process of the MultiPress S. 

2. Prepare the materials.  

3. Assemble the multi-layer stack in the press mold. 

4. Press the multi-layer stack. 

5. Cure the multi-layer stack. 

 

Heat treatment of the multi-layer stack after the pressing cycle is necessary for 

completing the curing process. Heat the multi-layer stack in an oven for 50 minutes 

at 100 °C in order to fully cure the epoxy resin. 
 

 The multi-layer stack has been assembled and pressed. 
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 Drilling plated through-holes into the multi-layer PCB (with ProtoMat) 

1. Open the *_PM file you previously generated with CircuitPro PM 2.3. 

2. Load the tool magazine and assign the tools to positions. 

3. In the pane Processing, select MountMaterialBottom from the drop-down list and 

click on . 

4. Perform the following phases: 

  MountMaterialBottom 

 MaterialSettings_2 

 Placement_3 

 The phases ReadFiducialsBottom, MarkingDrills and DrillingPlated are performed. 

5. When the message Processing Phase: DismountMaterial_3 is displayed, click on 

[Cancel] to temporarily stop the process. 

6. Dismount the multi-layer PCB from the system. 

7. Rinse the multi-layer PCB with tap water and dry it using compressed air.  

 The plated through-holes have been drilled into the multi-layer PCB. 

 

For detailed information on ProtoMat phases refer to the CircuitPro 2.1 How-to 

guides, Part II, chapter 3.8. 
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 Drilling blind vias into the multi-layer PCB (with ProtoLaser) 

1. Click on File > Open or on . 

2. Select the *_PL file you previously saved in CircuitPro PL 3.0. 

3. Click on [Open]. 

 The processing data are displayed in the Layout view. 

4. Switch to the Processing view. 

 The group Processing in the Workflow setup pane is expanded and the list of 

processing phases is displayed: 

 

Fig. 107: List of processing phases 

5. Right-click on [TOP-BOT] Drilling Blind Via Bottom (Standard). 
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 The following context menu is displayed: 

 

Fig. 108: Context menu Processing 

6. Select Process from here. 

7. When the message Processing Phase: Mount material bottom is displayed, place 

the multi-layer PCB with the Bottom side facing upwards (the positioning holes 

should be located in the right rear corner) onto the processing table and click on 

[OK]. 

8. In the Material settings dialog, enter the Material thickness and click on [Continue]. 

9. Place the processing data matching the location of the multi-layer PCB and 

fiducials on the processing table. 

10. When project placement is complete, click on [Continue]. 

 The laser system reads the fiducials on the Bottom side (BottomLayer) and the 

blind vias are being drilled. 

11. When the message Processing Phase: Flip material is displayed, turn the multi-

layer PCB over around the symmetry axis of the system and click on [OK]. 

12. Place the processing data matching the location of the multi-layer PCB and 

fiducials on the processing table. 

13. When project placement is complete, click on [Continue]. 

 The laser system reads the fiducials on the Top side (TopLayer) and the blind vias 

are being drilled. 

14. When drilling the blind vias on the Top side (TopLayer) is finished and the 

message Processing phase: Dismount material is displayed, click on [Cancel] to 

temporarily stop the process. 

15. Dismount the multi-layer PCB from the system. 

16. Remove the soot around the laser drilled holes using a cloth and isopropyl alcohol.  

 The blind vias have been drilled into the multi-layer PCB. 
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 Galvanic through-hole plating of the multi-layer PCB (with Contac S4) 

1. Switch on the system. 

2. Select a profile. 

3. Start the process. 

4. Prepare the multi-layer PCB for through-hole plating. 

5. Clean the multi-layer PCB. 

6. Condition the multi-layer PCB. 

7. Activate the multi-layer PCB. 

8. Swipe the activator from the multi-layer PCB. 

9. Copper-plate the multi-layer PCB. 

The multi-layer PCB must remain in tank 5 for 160 minutes in order to achieve 

the final copper thickness of approximately 30 µm on all layers. This way, the 

surfaces of the holes are sufficiently plated and the laser rubout process functions 

properly. 

10. Switch off the system. 

 The multi-layer PCB has been galvanically through-hole plated. 

 

For detailed information on galvanic through-hole plating process refer to the Contac 

S4 User manual, chapter 6.3. 

 

 Structuring the outer layers of the multi-layer PCB (with ProtoLaser) 

1. Measure the thickness of the multi-layer PCB with a caliper gauge. 

2. Open the *_PL file you previously saved in CircuitPro PL 3.0. 

3. Switch to the Processing view. 

4. In the Workflow setup pane expand the group Processing. 

5. Right-click on [TOP-BOT] Bottom Side (Standard) and select Process from here. 

6. When the message Processing Phase: Mount material bottom is displayed, place 

the multi-layer PCB with the Bottom side facing upwards (the positioning holes 

should be located in the right rear corner) onto the processing table and click on 

[OK]. 

7. Place the processing data matching the location of the multi-layer PCB and 

fiducials on the processing table. 

8. When project placement is complete, click on [Continue]. 

 The laser system reads the fiducials on the Bottom side (BottomLayer) and starts 

structuring. 

9. When the message Processing Phase: Flip material is displayed, turn the multi-

layer PCB over around the symmetry axis of the system and click on [OK]. 

10. Place the processing data matching the location of the multi-layer PCB and 

fiducials on the processing table. 

11. When project placement is complete, click on [Continue]. 

 The laser system reads the fiducials on the Top side (TopLayer) and starts 

structuring. 

12. After structuring of the Top side is finished, dismount the multi-layer PCB. 

 The outer layers of the multi-layer PCB have been structured. 
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 Drilling unplated through-holes and cutting out the multi-layer PCB (with 

ProtoMat) 

1. Open the *_PM file you previously generated with CircuitPro PM 2.3. 

2. Place the board onto the system’s processing table with the Bottom side facing 

upwards (the positioning holes should be located in the right rear corner) and 

fasten it using adhesive tape. 

3. Switch to the pane Processing. 

4. Select MountMaterialBottom_1 from the drop-down list and click on . 

5. Perform the Placement_4 phase. 

 The phases ReadFiducialsBottom_1, DrillingUnplated and ContourRouting are 

performed. 

6. Dismount the multi-layer PCB from the system and break or cut the breakout tabs. 

7. Spray the multi-layer PCB with LPKF Cleaner and use a brush to clean the multi-

layer PCB, rinse under tap water and dry it with compressed air. 

 The unplated through-holes have been drilled and the multi-layer PCB has been 

cut out. 

 

For detailed information on ProtoMat phases refer to the CircuitPro PM 2.1 How-to 

guides, Part II, chapter 3.8. 

 

 

The multi-layer PCB production is finished. 
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4 Other how-to examples  

This chapter contains other how-to examples of different difficulty levels. To create a 

polyimid stencil as well as to structure a solder mask, basic knowledge of handling UV 

laser systems and the system software is sufficient. To create a flex-rigid PCB, 

advanced knowledge of multi-layer PCBs is required.  
Pos: 22 /Standal one/Appli kati onsbeispi ele ProtoLaser U4/S4/s ta_Ers tell en ei ner Pol yimi d-Schabl one @ 14\mod_1492153103362_2058.docx @ 246932 @ 2 @ 1  
 

4.1 Producing a polyimide stencil 

This chapter describes how to produce a polyimide stencil using a UV laser system. 

Ensure that the following consumables are available before performing the described 

tasks: 

Consumables System 

 Polyimide Foil A4, 125 μm, format for 

Stencils (order no. 108321) 

 ProtoLaser U4/S4 

 

 

The following steps are performed in this tutorial:  

 Preparing the data in CircuitPro PL 3.0 

 Cutting the stencil (with ProtoLaser) 

 Preparing the data in CircuitPro PL 3.0 

 

For detailed information on preparing data with CircuitPro PL 3.0 refer to chapter 2.1. 

 

1. In the Templates tab of the New document dialog, select the template Stencil QR 

266x380.cp2d. 

2. Click on [Load template]. 

3. In the Material settings dialog, select the Machine type, Material type and enter the 

Material thickness (For this procedure the material type Polyimide_0.125mm (non-

laminated) was used). 

4. Click on [OK]. 

5. Click on File > Import or on . 

6. Navigate to the folder that contains the data you wish to import. For the example 

data used for this tutorial refer to the folder: 

C:\Users\User name\Documents\LPKF Laser & Electronics\LPKF 

CircuitPro PL 3.0\Example Data\UseCase_PolyimideStencil. 

7. Select the files you want to import (in this example Tutor.SPT). 

8. Click on [Open]. 

 The data is automatically assigned to the correct layer. 

 

Should the data not be assigned to the correct layer automatically, the dialog Import is 

displayed. In the column Layer/Template select the layer SolderPasteTop from the 

drop-down list and click on [OK]. 
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 The Layout view changes as follows: 

 

Fig. 109: Layout view of the imported data 

 

9. Select the entire layout. 

 The layout is highlighted and changes its color. 

10. Perform one of the following steps: 

 Right-click on the highlighted layout and select Move object in the context 

menu; 

 Click on . 

11. Click on a point in the layout to set the reference point. 

12. Click on a point in the stencil material to set the target point. 

13. In the Layout view, click anywhere on the black area to disable the Move object 

function. 

 The layout has been moved. 

14. In the Workflow setup pane, right-click on the group Toolpaths and click on the 

context menu item Compute all… 

15. Check the Computation Results for any possible warnings or errors and make 

corrections, if needed. 

16. Click on [Close]. 

 The data have been prepared in CircuitPro PL 3.0. 
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 Cutting the stencil (with ProtoLaser) 

1. Measure the thickness of the polyimide foil with caliper gauge. 

2. Click on Processing > Process all or in the Processing view on . 

 After warm-up, the message Processing phase: Mount material is displayed. 

3. Place the polyimide foil in the center of the processing table. 

4. In the Processing view, click on . 

5. Click on [OK]. 

6. In the Material settings dialog, enter the Material thickness and click on [Continue]. 

7. Place the processing data matching the polyimide foil position and size to the 

processing area used by the CircuitPro PL software. 

 

For detailed information on project placement according to polyimide foil position and 

size refer to chapter 1.1, Project Placement, Determining the processing area. 

 

8. When project placement is complete, click on [Set center]. 

 The layout data are now precisely aligned and positioned in the center of the 

polyimide foil. 

9. Click on [Continue]. 

 The laser system cuts the stencil. 

10. When the message Board production finished appears, remove the polyimide 

stencil from the system. 

11. Check whether the cut stencil can be fully removed from the residual polyimide 

foil.  

12. Carefully detach the stencil from the residual polyimide foil.  

13. Clean the processing area. 

 The stencil has been cut. 

The polyimide stencil production is finished. 
Pos: 23 /Standal one/Appli kati onsbeispi ele ProtoLaser U4/S4/s ta_Ers tell en ei ner Starrflex- Leiter platte @ 14\mod_1493027048348_2058.docx @ 247152 @ 2 @ 1  
 

  



 
 

 

ProtoLaser U4/S4 
 

Other how-to examples 

V. 1.0 | LPKF Laser & Electronics AG  123/198 

4.2 Producing a flex-rigid PCB 

This chapter describes the production of a flex-rigid PCB. A flex-rigid PCB merges the 

properties of rigid and flexible circuit boards and consists of three different materials. 

Ensure that the following consumables and auxiliaries are available before performing 

the described tasks: 

Consumables Auxiliaries System 

 Base material FR4 18/18 

μm, 305 (k) mm x 229 mm 

x 1 mm (order no. 119574) 

 Prepreg Type 2125, 275 

mm (k) x 200 mm x 0.1 

mm (order no. 119572) 

 Single-sided PyraluxTK, 

0.12 mm, 12 Cu, 229 mm 

x 305 mm 

 LPKF Cleaner (order no. 

115891) 

 Spray adhesive 

 Oil-free compressed air 

 Tap water 

 ProtoLaser U4/S4 

 MultiPress S 

 

The following steps are performed in this tutorial:  

 Preparing the data for the rigid material in CircuitPro PL 3.0 

 Preparing the rigid material 

 Preparing the data for the prepreg material in CircuitPro PL 3.0 

 Preparing the prepreg material 

 Preparing the data for the flexible material in CircuitPro PL 3.0 

 Preparing the flexible material 

 Assembling and pressing the flex-rigid stack (with the MultiPress S) 

 Structuring the flexible part of the flex-rigid PCB 

 Cutting out the flex-rigid PCB 
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In the CircuitPro PL 3.0 software, processing is divided into phases, which are further 

divided into work packages. Work packages can contain tasks. 

 

The following figure displays the Workflow setup pane with the expanded group 

Processing: 

 

Fig. 110: Examples of a phase, work package and task 

1 Phase 

2 Work package 

 3 Task 

 

 

A phase (e.g. Prepare Core (Standard)) consists of one or several work packages 

(e.g. Fiducials) that can contain one or several tasks (e.g. Fiducial Fiducials (Auto, 

LPKF Fiducial)). 

Get familiar with these three terms, since they are used in the following example. 

1 

2 

3 
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 Preparing the data for the rigid material  

 

For detailed information on preparing the data with CircuitPro PL 3.0 refer to 

chapter 2.1. 

 

1. In the Templates tab of the New document dialog, select the template 

PL-U4_4Layer_ProConduct_MultiPressS.cp2d. 

 

There is no predefined template for the production of a flex-rigid PCB. For this 

example, it is essential that you select a template that contains pin holes for the 

MultiPress S, since creating a flex-rigid PCB requires bonding of rigid and flexible 

materials. The pin holes ensure that the different physical layers can be aligned for 

bonding using the registration system of the MultiPress S. 

The selected template contains some production phases and layers that are not 

necessary for this example and will therefore be ignored. 
 

2. Click on [Load template]. 

3. In the Material settings dialog, select the Machine type and Material type and enter 

the Material thickness (for this example the material type FR4_1.00mm_Cu18 

(laminated) is used). 

 

A flex-rigid PCB consists of different materials. For each material used during 

production, a corresponding Material type has to be selected.  

 

4. Click on [OK]. 

5. Click on File > Import or on . 

6. Navigate to the folder that contains the data you wish to import. The example data 

used for this tutorial are located in the folder: 

C:\Users\User name\Documents\LPKF Laser & Electronics\LPKF 

CircuitPro PL 3.0\Example Data\UseCase_FlexRigidPCB 

7. Select the files you want to import (in this example Tutor_Starrflex.BOA, Tutor_ 

Starrflex.BOT and Tutor_ Starrflex.CUI). 

8. Click on [Open]. 
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 The data is automatically assigned to the correct layers and the following dialog is 

displayed: 

 

Fig. 111: Dialog Import and assigned layers 

 

Multi-layer templates already include fiducials, pin holes, working area frames etc., 

which are needed for precise layer assembly in the press mold. 

 

9. Click on [OK]. 

 The following warning is displayed: 

 

Fig. 112: Warning Import 

10. Click on [Continue]. 
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 The Layout view changes as follows: 

 

Fig. 113: Layout view of the imported data 

11. If desired, multiply the layout (in this example the layout is not multiplied). 

 

During the production of a flex-rigid PCB it is important to position the prepreg 

material accurately when assembling the materials in the press mold. Hence, note the 

exact positioning when stacking the materials in the press mold. 

 

The pin holes in the selected template are located outside the prepreg's area. 

Therefore, three prepreg positioning holes with a 1 mm radius have to be created 

in the layout. These positioning holes will help with positioning the prepreg material 

accurately in the press mold. 
 

 Select the layer DrillUnplated (0) from the Layers drop-down list: 

 

Fig. 114: Drop-down list layers 

12. Perform one of the following steps: 

 Click on . 

 Click on Insert > Circle or circle path… > Circle by radius. 

 Right-click on the black area and select Circle by radius from the context menu. 
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 The input fields for specifying the center point are displayed: 

 

Fig. 115: Specifying the center point 

 

The three prepreg positioning holes should be located anywhere inside the prepreg 

area. It is best to position them approximately 30 mm off the corners of the flex-rigid 

PCB data. 
 

13. Click on a desired point in the black area to specify the center point of the first 

prepreg positioning hole. 

 The center point of the prepreg positioning hole has been specified and an input 

field for specifying the radius is displayed: 

 

Fig. 116: Specifying the radius 
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14. Enter the radius in the input field (in this case 1 mm) and press the  key. 

 The first prepreg positioning hole is created in the layout. The input fields for 

specifying the center point of the next prepreg positioning hole are displayed: 

 

Fig. 117: Specifying the next center point 

15. Repeat steps 13 and 14 for creating another two prepreg positioning holes. 

16. Press the  key to exit the Circle by radius function. 

 The three prepreg positioning holes have been created on the DrillUnplated layer: 

 

Fig. 118: Prepreg positioning holes  
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17. In the Workflow setup pane, expand the group Processing and the phase Top 

Side (Standard). 

 A list of work packages is displayed: 

 

Fig. 119: Phase Top Side (Standard)  

18. Expand the work packages Drilling and Cutting. 
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 The view changes as follows: 

 

Fig. 120: Work packages Drilling and Cutting  

19. Select the tasks Cutting Drill Unplated (Auto, LPKF_Cut_Inside) and Cutting Cut 

Inside (Auto, LPKF_Cut_Inside) by clicking on them while pressing the  key. 

 The view changes as follows: 

 

Fig. 121: Tasks selected 
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20. Delete the tasks by pressing the key  or clicking on . 

 The selected tasks have been deleted. 

21. Expand the group Toolpath and right-click on the node Cut Inside. 

 The following context menu is displayed: 

 

Fig. 122: Context menu Configure… 

22. Click on the context menu item Configure… 



 
 

 

ProtoLaser U4/S4 
 

Other how-to examples 

V. 1.0 | LPKF Laser & Electronics AG  133/198 

 The following dialog is displayed: 

 

Fig. 123: Dialog Laser contour routing 

 Select Basic in the Contour routing method group using the arrow buttons: 

 

Fig. 124: Contour routing method Basic 

23. Click on [Save].  

 The contour routing method has been selected. 
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24. Expand the group Processing and the phase Prepare Core (Standard). 

 A list of work packages is displayed: 

 

Fig. 125: Work packages of the phase Prepare Core  

25. Right-click on the work package Prepare_Core. 

 The following context menu is displayed: 

 

Fig. 126: Context menu Add task 
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 Click on Add task > Drill Unplated > Cutting: 

 

Fig. 127: Adding a task 

 The task Drill Unplated has been added to the work package Prepare_Core. 

26. Right-click on the work package Prepare_Core. 

27. Click on Add task > Cut Inside > Cutting. 

 The task Cut Inside has been added to the work package Prepare_Core. 

28. Expand the work package Prepare_Core. 

 The tasks have been added to the list: 

 

Fig. 128: Added tasks 

29. Right-click on the phase Prepare Core (Standard). 
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 The following context menu is displayed: 

 

Fig. 129: Context menu Compute toolpaths 

30. Click on the context menu item Compute toolpaths. 

31. Check the Computation Results message for possible errors and make 

corrections, if needed. 

32. Click on [Close]. 

33. Save the file with the suffix *_Rigid. 

 The data for the rigid material have been prepared. 
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 Preparing the rigid material 

1. Measure the thickness of the rigid material with a caliper gauge. 

2. Click on Processing > Process all or in the Processing view on . 

3. After warm-up, the message Processing phase: Mount core is displayed. 

4. Place the rigid material in the center of the processing table. 

5. Click on [OK]. 

6. In the Material settings dialog, enter the Material thickness and click on [Continue]. 

7. Place the processing data matching the board position and size to the processing 

area used by the CircuitPro PL software. 

 

For detailed information on project placement according to board position and size 

refer to chapter 1.1, Project Placement, Determining the processing area. 

 

8. When project placement is complete, click on [Set center]. 

 The layout data are now precisely aligned and in the center of the rigid material. 

9. Click on [Continue]. 

 The laser system drills the fiducials into the rigid material. Then the positioning 

holes and pin holes are being drilled in the rigid material and the cutout is being 

created. 

 

Save the residual material that has been cut out of the rigid material. You will need it 

later for assembling and pressing of the flex-rigid stack. 

 

10. When the message Processing phase: Flip material is displayed, click on [Cancel] 

to temporarily stop the process. 

11. Remove the rigid material from the system. 

12. Spray the rigid material with LPKF Cleaner and use a brush to clean the rigid 

material, rinse it with tap water and dry it with compressed air. 

 The rigid material has been prepared. 
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 Preparing the data for the prepreg material  

1. Click on File > Open or on . 

2. Select the *_Rigid file you previously saved. 

3. Click on [Open]. 

 The layout is displayed.  

4. Click on File > Save As and save the file with the suffix *_Prepreg. 

5. Switch to the Processing view. 

6. Click on Processing > Material Settings or on . 

 The Material settings dialog is displayed. 

7. Select the Machine type, Material type and enter the Material thickness (for this 

example the material type Polyimide_0.125mm (non-laminated) is used). 

 

In the CircuitPro PL 3.0. software, the Material type (tool library) for prepreg materials 

does not exist. Therefore, the tool library for polyimide is used. 

 

8. Click on [OK]. 

 The following warning is displayed: 

 

Fig. 130: Warning about deleting the toolpaths 

9. Click on [Yes]. 

10. Switch to Layout view. 

 The scan fields are displayed: 

 

Fig. 131: Scan fields displayed in the Layout view 

11. In the Workflow setup pane, right-click on the group Scan fields. 
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 The following context menu is displayed: 

 

Fig. 132: Context menu | Hide scan fields 

12. Click on Hide scan fields. 

 The scan fields have been hidden. 

 

The prepreg must not be used for the flexible part of the flex-rigid PCB. Therefore, 

a cutout into the prepreg material is needed. This cutout is shown as a rectangle on 

the layer CutInside, which is included in the imported example data. 

 

The cutouts around the prepreg positioning holes and the cutout around the flexible 

part of the flex-rigid PCB have to be enlarged in the prepreg material. This prevents 

the prepreg material from spreading onto the flexible part during the bonding process. 

 

To achieve this, the size of the prepreg positioning holes on the layer DrillUnplated 

and the size of the rectangle on the layer CutInside must be increased. 
 

13. Right-click on one of the three prepreg positioning holes located on the layer 

DrillUnplated (the holes that were created in the first step of this tutorial). 

 The following context menu is displayed: 

 

Fig. 133: Context menu Select by layer 
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14. Click on the context menu item Select by layer. 

 All the objects on this layer have been selected and highlighted in gray (in this 

case the three prepreg positioning holes). 

15. Perform one of the following steps: 

 Click on . 

 Clock on Layout > Scale. 

 Right-click on the black area and select Scale from the context menu. 

 An input field for specifying the scaling coefficient and a drop-down list are 

displayed: 

 

Fig. 134: Specify scaling coefficient 

16. Enter the scaling coefficient (in this case 200 %) in the input field and press the 

 key. 

 The drop-down list has been activated. 

17. Press the  key twice. 
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 The option Individually is selected in the drop-down list: 

 

Fig. 135: Drop-down list Individually 

18. Press the  key to confirm the selection. 

 A preview of the scaled prepreg positioning holes is highlighted in orange: 

 

Fig. 136: Preview of the scaled prepreg positioning holes 
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19. Press the  key once again to stop the entering. 

20. In the Layout view click anywhere on the black area or press the  key to stop 

the function Scale. 

 The three prepreg positioning holes on the layer DrillUnplated have been 

increased in size. 

21. In the Workflow setup pane, expand the group Layout and the node Layers. 

 A list of layers is displayed: 

 

Fig. 137: List of layers 

22. Right-click on the layer CutInside (1). 
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 The following context menu is displayed: 

 

Fig. 138: Context menu Select by layer 

23. Click on the context menu item Select by layer. 

 All the objects on this layer have been selected and highlighted in gray (in this 

case 1 rectangle). 

 

The selected rectangle is a contour. To expand this rectangle in size, it has to be 

filled. 

 

24. Perform one of the following steps: 

 Click on . 

 Click on Layout > Convert to polygon. 

 Right-click on the black area and select Convert to polygon from the context 

menu. 
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 The selected object has been filled and is highlighted: 

 

Fig. 139: Filled rectangle 

25. Perform one of the following steps: 

 Click on Layout > Expand. 

 Right-click on the filled rectangle and select Expand from the context menu. 

 An input field for the offset value is displayed: 

 

Fig. 140: Input field Offset value 

26. Enter the value in the input field (in this case 4 mm). 
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 A preview of the expanded rectangle is highlighted in orange: 

 

Fig. 141: Preview of the expanded rectangle 

27. Press the  key to confirm the entry. 

 The filled rectangle has been expanded. 

28. In the Layout view click anywhere on the black area or press the  key to 

deselect the object. 

 The layout changes as follows: 

 

Fig. 142: Layout view after expanding the rectangle 
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29. In the Workflow setup pane, expand the group Toolpath and right-click on the 

node Drill Unplated.  

30. Click on the context menu item Configure... 

 A dialog Laser contour routing is displayed. 

31. In the field Channel width enter 0,01 mm. 

 The dialog changes as follows: 

 

Fig. 143: Dialog Laser contour routing  

32. Click on [Save]. 

 The Channel width has been defined. 

33. Right-click on the node Cut Inside.  

34. Repeat steps 30 to 32. 

35. Expand the group Processing and the phase Prepare Core (Standard).  

36. Expand the work package Prepare_Core. 

37. Select the task Cutting Prepare Core (Auto, LPKF_Cut_Inside) and press the 

 key or click on . 

 The task Cutting Prepare Core (Auto, LPKF_Cut_Inside) has been deleted. 

38. Right-click on the phase Prepare Core (Standard) and click on the context menu 

item Compute toolpaths. 

39. Check the Computation Results message for possible errors and make 

corrections, if needed. 

40. Click on [Close]. 

41. Click on File > Save or on . 

 The data for the prepreg material have been prepared. 
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Selecting objects on a layer 

There are three ways how to select objects on a layer in CircuitPro PL 3.0. Two of 
them are described in the step above. Another possibility is: 
1. Switch to Layer pane. 

 A list of layers is displayed: 

 

Fig. 144: Pane Layers 

2. Click on the desired layer (in this case CutInside). 

 All the objects on the layer have been selected. 
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 Preparing the prepreg material 

1. Switch to the Processing view. 

2. Place the prepreg material in the center of the processing table and click on  to 

turn on the vacuum. 

3. Click on Processing > Placement… or right-click in the processing area and select 

Placement… from the context menu. 

 The Placement dialog is displayed. 

4. Place the processing data matching the prepreg position and size to the 

processing area used by the CircuitPro PL software. 

 

For detailed information on project placement according to board position and size 

refer to chapter 1.1, Project Placement, Determining the processing area. 

5. When project placement is complete, click on [Set center]. 

 The layout data are now precisely aligned and in the center of the prepreg. 

6. Click on [Continue]. 

7. In the Workflow setup pane, expand the group Processing and the phase Prepare 

Core (Standard). 

8. Right-click on the work package Prepare_Core and click on the context menu item 

Process. 

 The following warning is displayed: 

 

Fig. 145: Warning exceeding the limits  

9. Click on [Yes]. 

 The laser system drills the prepreg positioning holes and the cutout is being 

created in the prepreg material. 

10. When the message Board production finished is displayed, click on [OK]. 

11. Remove the prepreg from the system. 

 The prepreg material has been prepared. 
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 Preparing the data for the flexible material  

1. Measure the thickness of the flexible material with a caliper gauge. 

2. Click on File > Open or on . 

3. Select the *_Rigid file you previously saved. 

4. Click on [Open]. 

 The layout is displayed. 

5. Click on File > Save As and save the file with the suffix *_Flex. 

6. Switch to the Processing view. 

7. Click on Processing > Material Settings or on . 

8. In the Material settings dialog, select the Machine type and the Material type and 

enter the Material thickness (for this example the material type 

PyraluxTK_0.12mm_Cu12 (laminated) is used). 

9. Click on [OK]. 

10. In the Workflow setup pane, expand the group Processing and the phase Prepare 

Core (Standard). 

11. Select the work package Prepare_Core. 

12. Perform one of the following steps: 

 Right-click on the work package Prepare_Core and click on the context menu 

item Delete. 

 Press the  key. 

 Click on . 

 The following dialog is displayed: 

 

Fig. 146: Dialog Delete objects 

13. Click on [Yes]. 

 The work package Prepare_Core has been deleted. 

14. Expand the phase Prepare Laminate Bottom (Standard). 

15. Right-click on the work package Prepare_Laminate and in the context menu click 

on Add task > Drill Unplated > Cutting. 

 The task Drill Unplated has been added to the work package Prepare_Laminate. 

16. Expand the work package Prepare_Laminate. 
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 The following tasks are included in this work package: 

 

Fig. 147: Tasks in the work package Prepare_Laminate 

17. Right-click on the phase Prepare Laminate Bottom (Standard) and click on the 

context menu item Compute toolpaths.  

18. Check the Computation Results message for possible errors and make 

corrections, if needed. 

19. Click on [Close]. 

20. Click on File > Save or on . 

 The data for the flexible material have been prepared in. 

 Preparing the flexible material 

1. Measure the thickness of the flexible material (pyralux) with a caliper gauge.  

2. Right-click on the phase Prepare Laminate Bottom (Standard) and click on the 

context menu item Process.  

3. When the message Processing phase: Mount laminate is displayed, place the 

flexible material with the copper side facing upwards on the center of the 

processing table. 

4. Click on [OK]. 

5. In the Material settings dialog, enter the Material thickness and click on [Continue]. 

6. Place the processing data matching the flexible material position and size to the 

processing area used by CircuitPro PL. 

 

For detailed information on project placement according to board position and size 

refer to chapter 1.1, Project Placement, Determining the processing area. 

 

7. When project placement is complete, click on [Set center]. 

 The layout data are aligned and in the center of the flexible material. 

8. Click on [Continue]. 

 The laser system drills the positioning holes and pin holes into the flexible 

material. 

9. When the message Processing phase: Dismount material is displayed, remove the 

flexible material from the system and click on [OK]. 

 The flexible material has been prepared. 
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 Assembling and pressing the flex-rigid stack (with the MultiPress S) 

 

For detailed information on assembling and pressing the multi-layer stack refer to 

chapter 1.3, Multi-layer process. 

 

1. Start the pre-heating process of the MultiPress S. 

2. Prepare the materials. 

3. Assemble the materials in the press mold using the following order: 

 Flexible material (pyralux) 

Assemble the flexible material according to the pins in the press mold. Make sure, 

that the copper side faces downwards. 

 Prepreg material 

Align the prepreg material to the flexible material. Use the three prepreg 

positioning holes created in the previous steps for help with alignment. Apply 

some spray adhesive on the corners of the prepreg material to ensure that its 

position will remain correct during assembling. 

 Rigid material (FR4) 

Align the rigid material to the flexible material according to the pins in the press 

mold. 

 

Insert a strip from the base material in a matching size into the cutout of the rigid 

material. For the strip you can use the residual material that has been created during 

the cutout in the step “Preparing the rigid material”. This strip supports the flexible 

material during pressing. In this way, better pressing results are achieved. 

 

Apply self-adhesive sealing rings on positioning holes, pin holes and fiducials. This 

protects the holes from spreading prepreg materials.  
 

4. Press the flex-rigid stack. 

5. Cure the flex-rigid stack. 

 

After pressing of the flex-rigid stack, it must cure at ambient temperature for at least 

12 to 18 hours. 

 

Alternatively, you can accelerate the curing cycle. Heat the flex-rigid stack in an 

oven for 50 minutes at 100 °C for the epoxy resin to fully cure. This way the long 

curing at ambient temperature can be skipped. After heating, cool the flex-rigid PCB 

at ambient temperature for 5 minutes before proceeding with production. 
 

 The flex-rigid stack has been assembled and pressed. 
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 Structuring the flexible part of the flex-rigid PCB 

1. Measure the thickness of the flex-rigid PCB with a caliper gauge. 

2. Click on File > Open or on . 

3. Select the *_Flex file you previously saved. 

4. Click on [Open]. 

 The layout is displayed. 

5. Switch to the Processing view. 

6. Click on Processing > Material Settings or on . 

7. In the Material settings dialog select the Machine type and the Material type and 

enter the Material thickness (for this example the material type 

PyraluxTK_0.12mm_Cu12 (laminated) is used). 

8. Click on [OK]. 

9. In the Workflow setup pane expand the group Processing and right-click on the 

phase Bottom Side (Standard). 

10. Click on the context menu item Compute toolpaths. 

11. Check the Computation Results message for possible errors and make 

corrections, if needed. 

12. Click on [Close]. 

13. Right-click on the phase Bottom Side (Standard) and select the context menu item 

Process. 

14. When the message Processing phase: Mount material bottom is displayed, place 

the flex-rigid PCB with the flexible side (pyralux) facing upwards on the center 

of the processing table (the positioning holes should be located in the right rear 

corner). 

15. Click on [OK]. 

16. In the Material settings dialog, enter the Material thickness and click on [Continue]. 

17. Place the processing data matching the location of the flex-rigid PCB and 

fiducials on the processing table. 

 

For detailed information on project placement according to fiducial positions refer to 

chapter 1.1, Project placement, Matching the fiducial position. 

 

18. When project placement is complete, click on [Continue]. 

 The laser system reads the fiducials on the Bottom side of the flex-rigid PCB 

(BottomLayer). 

 

For detailed information on fiducial recognition refer to chapter 1.2, Fiducial 

recognition, Recognizing fiducials. 

 

 The flexible part of the flex-rigid PCB (BottomLayer) is being structured. 

19. When the message Board production finished is displayed, click on [OK].  

20. Click on File > Save or on . 

21. Leave the flex-rigid PCB mounted on the system’s processing table. 

 The flexible part of the flex-rigid PCB has been structured. 
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 Cutting out the flex-rigid PCB 

1. Continue working with the *_Flex file. 

2. Click on File > Save As and save the file with the suffix *_Cutout. 

3. Switch to the Processing view. 

4. Click on Processing > Material Settings or on . 

5. In the Material settings dialog, select the Machine type and the Material type and 

enter the Material thickness you measured in the previous procedure (for this 

example the material type FR4_1.55mm_Cu18 (laminated) is used). 

6. Click on [OK]. 

7. In the Workflow setup pane, expand the group Toolpath and right-click on the 

node Contour.  

8. Click on the context menu item Configure... 

 The dialog Laser contour routing is displayed. 

9. Select Basic in the Contour routing method group using the arrow buttons. 

10. Click on [Save]. 

 The contour routing method has been selected. 

 

To avoid flipping the flex-rigid PCB during structuring, the phase Top Side 

(Standard) must be set to Mirrored. 

 

11. Expand the group Processing and right-click on the phase Top Side (Standard). 

 Click on the context menu item Set mirrored > Mirrored.  

 

Fig. 148: Setting the phase Top Side (Standard) to Mirrored 

 The phase Top Side (Standard) has been set to Mirrored. 

12. Expand the group Toolpath, right-click on the node Contour and click on the 

context menu item Compute. 

13. Check the Computation Results message for possible errors and make 

corrections, if needed. 

14. Click on [Close]. 

15. Expand the group Processing and the phase Top Side (Standard). 

16. Right-click on the work package Cutting and click on the context menu item 

Process. 

 The laser system reads the fiducials on the Bottom side (BottomLayer) and cuts 

out the flex-rigid PCB. 

17. When the message Board production finished is displayed, click on [OK]. 

18. Click on File > Save or on . 

19. Remove the flex-rigid PCB from the system. 
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20. Spray the flex-rigid PCB with LPKF Cleaner and use a brush to clean the flex-rigid 

PCB, rinse under tap water and dry it with compressed air. 

 The flex-rigid PCB has been cut out. 

The flex-rigid PCB production is finished. 
Pos: 24 /Standal one/Appli kati onsbeispi ele ProtoLaser U4/S4/s ta_Strukturi eren von Löts toppmasken ( mit U V-Lasersystem) @ 14\mod_1493111870223_2058.docx @ 247183 @ 2 @ 1 
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4.3 Structuring the solder mask with the laser system 

This chapter describes how to remove solder resist selectively from solder pads on a 

PCB with the laser system. The benefit of this procedure is avoiding printing the 

artwork and avoiding handling of chemicals. 

Ensure that the following prerequisites are fulfilled and the following auxiliaries are 

available before performing the described tasks: 

Prerequisites Auxiliaries System 

 Fully structured and 

through-plated PCB 

 LPKF Cleaner (order no. 

115891) 

 Hot air oven (order no. 

115877) 

 Oil-free compressed air 

 Tap water 

 ProtoLaser U4/S4 

 ProMask 

 

 

The following steps are performed in this tutorial:  

 Applying the solder resist on the PCB (with ProMask) 

 Preparing the data for solder mask structuring in CircuitPro PL 3.0 

 Structuring the solder mask 

When any PCB production is finished, a green solder resist can be applied on its 

surface. A solder mask eliminates the risk of short circuits by soldering of SMDs or 

conventional components on the PCB. 

 

Work with PCBs that have not yet been broken at the breakout tabs! Thus, perform 

the contour routing only after the completion of this application example. 

 

If contour routing has already been done, make sure you do not break or cut the 

breakout tabs. This way the PCB remains attached to the base material. 

 Applying the solder resist on the PCB (with ProMask) 

 

Spray the already structured PCB with LPKF Cleaner and use a brush to clean the 

PCB, rinse with tap water and dry it with compressed air. 

 

1. Mix the resist and hardener. 

2. Coat the PCB. 

 

Ensure that the fiducials are not coated! 

 

3. Predry the PCB in a hot air oven. 

4. Expose the PCB without the artwork to the UV light. 

5. Postcure the PCB in a hot air oven. 

 The solder resist has been applied on the PCB. 

 

For detailed information on applying the solder mask on the PCB refer to 

ProMask/ProLegend Process description, chapters 4.2, 4.3 and 4.5. 
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 Preparing the data for solder mask structuring in CircuitPro PL 3.0 

 

For detailed information on preparing the data with CircuitPro PL 3.0 refer to 

chapter 2.1. 

 

1. Measure the thickness of the coated PCB with a caliper gauge. 

2. Open the file you have been using for the production of your PCB. 

 

Your file needs to include solder mask layers. 

 

Should your file not include these layers, you can import them by clicking on 

File > Import or on . Make sure you assign them to layers SolderMaskBottom and 

SolderMaskTop. 
 

 Your layout is displayed in the Layout view; the scan fields have been computed 

and are displayed: 

 

Fig. 149: Layout with computed and displayed scan fields 

3. In the Workflow setup pane, expand the group Layout and expand the node 

Layers.  

 A list of layers is displayed. 

4. Select the following layers by clicking on them while pressing the  key: 

 Fiducial 

 SolderMaskTop 

 SolderMaskBottom 
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 The view changes as follows: 

 

Fig. 150: Selected layers 

5. Click on Edit > Copy or press the key combination  + . 

 The selected layers have been copied to the clipboard. 

6. Click on File > New or click on . 

 The dialog New document is displayed. 

7. Select the template ProMask.cp2d. 

8. Click on [Load template]. 

9. In the Material settings dialog, select the Machine type and the Material type and 

enter the Material thickness (in this example the material type 

ProMask_removal (non-laminated) is used). 

10. Click on [OK]. 

11. Click on Edit > Paste or press the key combination  + . 
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 The copied layers (and the objects they contain) have been pasted and are 

displayed in the Layout view: 

 

 Preview of the pasted layers 

12. Click anywhere in the black area or press the  key to position the pasted 

layers and objects. 

13. In the Layout view, click anywhere on the black area or press the  key to 

deselect the objects. 

 The Layout view changes as follows: 

 

 Layout view of pasted objects 
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14. In the Workflow setup pane, right-click on the group Toolpath and click on the 

context menu item Compute all. 

15. Check the Computation Results message for possible warnings or errors and 

make corrections, if needed. 

16. Click on [Close]. 

 The data for solder mask structuring have been prepared in CircuitPro PL 3.0. 

 Structuring the solder mask 

1. Click on Processing > Process all or in the Processing view on . 

2. After warm-up, the message Processing phase: Mount material is displayed. 

3. Place the coated PCB with the Bottom side (BottomLayer) facing upwards onto 

the processing table. 

4. Click on [OK]. 

5. In the Material settings dialog, enter the Material thickness you measured in the 

previous procedure and click on [Continue]. 

6. Place the processing data matching the location of the coated PCB and fiducials 

on the processing table. 

 

For detailed information on project placement according to fiducial positions refer to 

chapter 1.1, Project placement, Matching the fiducial position. 

 

7. When project placement is complete, click on [Continue]. 

 The laser system reads the fiducials on the Bottom side of the coated PCB 

(BottomLayer). 

 

For detailed information on fiducial recognition refer to chapter 1.2, Fiducial 

recognition, Recognizing fiducials. 

 

 The laser system removes the solder resist from the solder pads on the Bottom 

side of the PCB (BottomLayer). 

8. When the message Processing phase: Flip material is displayed, turn the coated 

PCB over around the symmetry axis of the system and click on [OK]. 

9. Place the processing data matching the location of the PCB and fiducials on the 

processing table. 

10. When project placement is complete, click on [Continue]. 

 The laser system reads the fiducials on the Top side (TopLayer) and removes the 

solder resist from the solder pads on the Top side (TopLayer). 

11. After processing of the Top side (TopLayer) is finished, remove the PCB from the 

system. 

12. Spray the PCB with LPKF Cleaner and use a brush to clean the it.  

13. Rinse the PCB with tap water and dry it with compressed air. 

 The solder mask has been structured. 

The solder resist has been removed from the solder pads of a PCB with the laser 

system. 
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5 Processing files  

This chapter describes how to import and process different file formats (CAD files). It 

also shows typical errors during the import and suitable measures for troubleshooting.  
Pos: 27 /Standal one/Appli kati onsbeispi ele ProtoLaser U4/S4/s ta_DXF-Dateien i n CircuitPr o PL 3.0 bear bei ten @ 14\mod_1493186350463_2058.docx @ 247192 @ 2 @ 1 
 

5.1 Processing DXF files in CircuitPro PL 3.0 

This chapter describes how to process DXF files in CircuitPro PL 3.0. It describes how 

to import and to convert a DXF file. 

The following steps are performed in this tutorial:  

 Importing the DXF file 

 Assigning the objects to corresponding layers 

 Converting objects to polygons 

 Converting drill holes to flash objects 

 Importing a DXF file 

1. In the Templates tab of the New document dialog, select the template that suits 

the type of project you have (in this example the template 

PL-U4_SingleSided_Top.cp2d. is used). 

2. Click on [Load template]. 

3. In the Material settings dialog, select the Machine type as well as the Material type 

and enter the Material thickness (in this example the material type 

FR4_1.00mm_Cu18 (laminated) is used). 

4. Click on [OK]. 

5. Click on File > Import or on . 

6. Navigate to the folder that contains the data you wish to import. The example data 

used for this tutorial are located in the folder: 

C:\Users\User name\Documents\LPKF Laser & Electronics\LPKF 

CircuitPro PL 3.0\Example Data\UseCase_DXFFiles.  

7. Select the files you wish to import (in this example Tutor_dxf.dxf). 

8. Click on [Open]. 

 The dialog Import is displayed. 

9. In the column Layer/Template, select the layer TopLayer from the drop-down list. 
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 The dialog changes as follows: 

 

Fig. 153: Dialog Import and assigned layer 

 

In the column Size/Format check the measurement unit which the DXF file was 

originally created with (in this example it is mm). Make sure the same unit is displayed 

in the sub-tab General under Unit. Should this not be the case, select the correct unit 

from the drop-down list. 
 

10. Click on [OK]. 

 The Layout view changes as follows: 

 

Fig. 154: Layout view of the imported data 

 The DXF file has been imported. 

 

Data on non-visible layers 

Certain data of DXF files could be on non-visible layers. When importing such files, 
the corresponding layer is also non-visible in CircuitPro PL 3.0. You can make these 
layers visible by switching to the Layers pane and activating the check boxes in the 
column Vis. 
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 Assigning the objects to the corresponding layers 

 

Data imported from a DXF file can consist of open paths. Should this be the case, 

open paths need to be converted to closed paths before starting the processing. 

 

1. Select the board outline. To do so, click on all its elements while pressing the 

 key. 

 The board outline elements are highlighted in gray: 

 

Fig. 155: Elements selected 

2. Right-click on the black area and click in the context menu on Combine open 

paths. 

 The Layout view changes as follows: 

 

Fig. 156: Combined open path 

 The open paths of the board outline have been combined. 

3. Right-click on the black area. 
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 In the context menu, click on Assign to layer > BoardOutline: 

 

Fig. 157: Assigning combined path to the layer BoardOutline 

 The combined path has been assigned to the layer BoardOutline. 

4. In the Layout view, click anywhere on the black area or press the  key to 

deselect the combined path. 

 The board outline is highlighted in yellow: 

 

Fig. 158: Board outline assigned to layer 
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5. Select all paths that are to be assigned to the TopLayer by pressing the 

 key. 

 The paths are highlighted in gray: 

 

Fig. 159: Top layer paths selected  

6. Right-click on the black area and select Combine open paths from the context 

menu. 

 The paths have been combined. 

7. Select the combined paths that are to be assigned to the TopLayer by clicking on 

them while pressing the  key. 

 The combined paths are highlighted in gray. 

8. Right-click on the black area and in the context menu click on Assign to layer > 

TopLayer. 

 The selected combined paths have been assigned to the TopLayer. 

9. In the Layout view, click anywhere on the black area or press the  key to 

deselect the combined paths. 

10. Select all the holes that are to be assigned to the layer DrillUnplated by clicking on 

them while pressing the  key. 

 The holes are highlighted in gray: 

 

Fig. 160: Holes selected 

11. Right-click on the black area and in the context menu click on Assign to layer > 

DrillUnplated. 

  The selected holes have been assigned to the layer DrillUnplated. 
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12. In the Layout view, click anywhere on the black area or press the  key to 

deselect the holes. 

 The color of the holes changes to dark green: 

 

Fig. 161: Holes assigned to layer 

 The objects have been assigned to the corresponding layers. 

  

 

Problems with combining open paths 

After selecting multiple elements and applying the Combine open paths function, it 
can happen that the elements are still not connected.  
 
There are two possible causes of this problem: 

 Not all the elements of an object are selected. Select the multiple elements 
once again and pay special attention not to miss the elements on the corners 
of the object (they are usually quite small). 

 Click on File > Options. In the Options dialog click on Miscellaneous and 
adjust the value Curve combine. This setting determines how far the paths to 
be combined can be apart for the Combine open paths function to work. 

 There could be a gap between two elements that is too large and results 
from the DXF file. Connect the separated elements by using the drawing 
tools. If the design problem cannot be solved in CircuitPro PL 3.0., return to 
the AutoCAD software and redesign your layout. 
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 Converting objects to polygons  

 

Closed path objects which are not be rubbed-out during processing need to be 

converted to polygons before starting the processing.  

 

1. In the Workflow setup pane, expand the group Layout and expand the node 

Layers. 

 A list of layers is displayed: 

 

Fig. 162: List of layers 

2. Right-click on the TopLayer (2) and select the context menu item Select by layer. 

 All objects on this layer have been selected. 

3. Perform one of the following steps: 

 Click on . 

 Click on Layout > Convert to polygon. 

 Right-click on the black area and select Convert to polygon from the context 

menu. 

 The selected objects have been filled. 

4. In the Layout view, click anywhere on the black area or press the  key to 

deselect the objects. 

 The objects are highlighted in red: 

 

Fig. 163: Filled objects 

 The objects have been converted to polygons. 
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 Converting drill holes to flash objects  

 

Holes need to be converted to flash objects before starting the processing.  

 

1. Right-click on one of the holes located on the layer DrillUnplated and click in the 

context menu on Select by layer. 

 All the holes on this layer have been selected and are highlighted in gray. 

2. Right-click on the black area and click in the context menu on Convert to flash. 

 The selected drill holes have been converted to flash. 

3. In the Layout view click anywhere on the black area or press the  key to 

deselect the drill holes. 

 The drill holes have been converted to flash objects. 

The DXF file has been successfully imported and converted in CircuitPro PL 3.0. 
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5.2 Processing Gerber and Excellon files in CircuitPro PL 3.0 

This chapter describes how to process Gerber and Excellon files in CircuitPro PL 3.0. 

It explains the most common difficulties when importing these types of files and offers 

tips for troubleshooting. 

The following steps are performed in this tutorial: 

 Selecting Gerber and Excellon files 

 Selecting the file format 

 Assigning the desired target layer during import 

 Assigning the desired target layer after import 

 Setting/correcting the size and format 

 Viewing/modifying aperture properties 

 Using layer names from the Gerber file for import 

 Using layer names from the Gerber file as default 

 Selecting Gerber and Excellon files 

1. In the Templates tab of the New document dialog, select the template that suits 

the type of PCB you wish to process (in this example the template 

PL-U4_SingleSided_Bottom.cp2d. is used). 

2. Click on [Load template]. 

3. In the Material settings dialog, select the Machine type as well as the Material type 

and enter the Material thickness (in this example the material type 

FR4_1.00mm_Cu18 (laminated) is used).  

4. Click on [OK]. 

5. Click on File > Import or on . 

6. Navigate to the folder that contains the data you wish to import. The example data 

used for this tutorial are located in the folder: 

C:\Users\User name\Documents\LPKF Laser & Electronics\LPKF 

CircuitPro PL 3.0\Example Data\UseCase_BasicCAMOperations. 

 

Instead of selecting individual Gerber or Excellon files, you can select a whole folder. 

In this case, all files in the selected folder are displayed in the dialog Import. 

 

7. Select the folder UseCase_BasicCAMOperations. 

8. Click on [Open]. 
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 The dialog Import is displayed:  

 

Fig. 164: Dialog Import 

 

The columns of the table displayed contain the following information/settings: 

 

Column Description 

Import Activate the check boxes of the files that you 

wish to import. 

File Name  The name of the selected file is displayed. 

Format The format of the selected file is displayed. If 

CircuitPro PL 3.0 has not recognized the file 

format correctly, you can assign the correct 

format in the corresponding drop-down list. 

Aperture/Tool List The Aperture list is usually a part of the 

Gerber or Excellon file. The apertures 

contained are displayed in the tab 

Apertures/Tools. 

Layer/Template The layer that is to contain the imported data 

is displayed or can be assigned. 

Size/Format The size of the imported layout is displayed in 

this column. 

Table 7: Table columns 

 

In the column Import deactivate the check boxes of the files you do not wish to 

import (in this example: Tutor.SMB, Tutor.SMT, Tutor.SPT and Tutor.TOP). 
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 The dialog Import changes as follows: 

 

 Deselected files 

The files have been deselected. 

 The Gerber and Excellon files have been selected. 
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 Selecting the file format 

Sometimes CircuitPro PL 3.0 does not recognize the format of the file selected. 

1. Select the files you wish to import (in this example Tutor.BOA, Tutor.BOT and 

Tutor.DRL). 

2. Click on [Open]. 

 

Note that the file problem described in this procedure was created intentionally. The 

UseCase files do not contain these problems. 

 In the dialog Import, the file format as well as other file-specific information is 

missing (= Undefined). 

 

 Dialog Import and Format undefined 

 In the column Format select the appropriate file format from the drop-down list (in 

this case GerberX): 

 

 Selecting the appropriate file format 
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 The missing file-specific information is displayed automatically and the check box 

in the column Import is activated: 

 

 Appropriate file format selected 

 The file format has been selected. 
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Sometimes CircuitPro PL 3.0 does not assign the file to the desired layer 

automatically. 

There are two ways to assign layers. This takes place either during or after the files 

import. Both possibilities are described as follows: 

 Assigning the desired target layer during import 

1. Select the files you wish to import (in this example Tutor.BOA, Tutor.BOT and 

Tutor.DRL). 

2. Click on [Open]. 

 In the dialog Import, the file Tutor.DRL has not been automatically assigned to an 

existing layer (the cell in the Layer/Template column is active and contains the 

name of the file): 

 

 Unassigned layer 

3. Click on the arrow button in the Layer/Template column. 
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 A drop-down list is displayed: 

 

 Selecting the target layer 

4. Select the desired target layer (in this example DrillPlated). 

 The dialog Import changes as follows: 

 

 Selected target layer 

5. Click on [OK]. 
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 The processing data are displayed in the Layout view: 

 

 Layout view of the imported files 

 The desired target layer has been assigned during import. 
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 Assigning the desired target layer after import 

1. Select the files you wish to import (in this example Tutor.BOA, Tutor.BOT and 

Tutor.DRL). 

2. Click on [Open]. 

 In the dialog Import the file Tutor.DRL has not been automatically assigned to an 

existing layer:  

 

 Unassigned layer 

3. Click on [OK]. 

 The following warning is displayed: 

 

 Warning Import 

4. Click on [Continue]. 

 The following warning is displayed: 

 

 Warning about new layer created 
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5. Click on [OK]. 

 A new layer Tutor.DRL has been created and the processing data are displayed in 

the Layout view: 

 

 Layout view of the imported files 

6. In the Workflow setup pane, expand the group Layout and expand the node 

Layers. 

 A list of layers is displayed: 

 

 List of layers 

7. Right-click on the layer Tutor.DRL (64) and click on the context menu item Select 

by layer. 

 All the objects on this layer are selected and highlighted. 

8. Right-click on the black area. 
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 In the context menu, click on Assign to layer > DrillPlated: 

 

 Assigning objects 

9. In the Layout view, click anywhere on the black area or press the  key to 

deselect the highlighted objects. 

 The color of the drill holes changes to turquoise: 

 

 Assigned drill holes 

 The objects from the layer Tutor.DRL have been assigned to the layer DrillPlated. 

 The desired target layer has been assigned after import. 
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Setting import assignments 

During file import, some files are automatically assigned to target layers and the 
column Layer/Template is inactive. This is a result of Import assignments settings. If 
you frequently use file names with the same suffixes, you can adapt the Import 
assignments to your requirements. 
 
To do so, perform the following: 
1. Click on File > Options… 

 The dialog Options is displayed. 

2. Click on Import assignments. 

 The dialog changes as follows: 

 

 Import assignments 

3. Click on [New]. 

4. Enter the new .xml file name and click on [Save]. 

 The dialog changes as follows: 

 

 New import assignments 

5. Click on [Add]. 

6. Enter the file name suffix in the column File Name. 

7. Select the corresponding values from the drop-down lists in the columns Format, 
Layer/Template and Aperture/Tool list. 

8. Repeat steps 6 and 7 for creating further Import assignments. 

9. When you have finished creating the desired Import assignments, click on [OK]. 

 The following figure displays an example of an import assignment setting for the 
file names with the suffix *.CUT: 

 

 Example of an import assignment 
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 Setting/correcting the size and format 

Sometimes the layout of the file is not displayed correctly in CircuitPro PL 3.0. There 

are four possible causes for this: 

 Wrong measurement unit: A wrong measurement unit was selected when 

importing the file (inch instead of mm). 

 Wrong number of decimal digits: The number of decimal digits entered does not 

match the file's contents. 

 Wrong declaration of the value (relative/absolute). 

 Wrong zero suppression (decimal). 

1. Select the files you wish to import (in this example Tutor.BOA, Tutor.BOT and 

Tutor.DRL). 

2. Click on [Open]. 

 

Note that the file problem described in this procedure was created intentionally. The 

UseCase files do not contain these problems. 

 

 In the dialog Import, the file Tutor.DRL displays a peculiarly large size of the layout 

(see column Size/Format): 

 

 Large layout size 

 

The measurement unit for GerberX files is preset as default and cannot be modified. 

The measurement unit for all other file types (Excellon, Gerber etc.) can be modified. 
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3. Check the Unit in the sub-tab General of the Import dialog (in this example Inches 

are selected). 

 Click on the arrow button and select Millimeters from the drop-down list: 

 

 Selecting the appropriate unit 

 The dimensions of the layout change automatically: 

 

 Changed layout dimensions 

 The measurement unit has been checked and corrected. 

If the layout is still not displayed correctly in the tab 2D, you should check the number 
of decimal digits.  
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An incorrect preview of the layout data is displayed as follows: 

 

 Incorrect preview of the layout data 

4. Check the Digits m.n in the sub-tab General of the Import dialog. 

5. Enter 3 in the n digit count. 

 The dialog Import changes as follows:  

 

 Correct preview of the layout data 

 The number of decimal digits has been checked and corrected. 

 The size and format have been set/corrected. 



 
 

 

ProtoLaser U4/S4 
 

Processing files 

V. 1.0 | LPKF Laser & Electronics AG  185/198 

 Viewing/modifying aperture properties 

You can view the properties of the apertures contained in the files and modify them 

according to your needs. 

1. In the dialog Import, select the file whose apertures you want to view (in this 

example the file Tutor.BOA is selected). 

 The dialog Import changes as follows: 

 

 File Tutor.BOA selected 

2. Click on the tab Apertures/Tools and then on the sub-tab Attributes. 

 The dialog Import changes as follows: 

 

 Tab Apertures/Tools and sub-tab Attributes 
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The following aperture properties can be modified in the sub-tab Attributes: 

 Shape of the aperture (circle, square, oval, etc.), 

 Aperture rotation, 

 Parameters of the aperture geometry. 

In this example, the aperture’s shape is to be changed from a circle to a rectangle. 
 

3. In the sub-tab Attributes under Type, select Rectangle from the drop-down list: 

 

 Selecting the type of aperture 

4. Enter 1.5 in the field a: 

 In the sub-tab Attributes, a preview of the modified aperture is displayed: 

 

 Preview of the modified aperture 

 The aperture properties have been viewed/modified. 
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The Gerber file format has an input field for the layer name. There are two ways to use 

the layer name for import. Either you define in each import whether the layer name 

from the Gerber file is to be used or you set this function as default in the options. 

Both possibilities are described as follows: 

You can view the layer name defined in the Gerber file in the tab Text of the dialog 

Import (in this example the file Tutor.BOA which contains the layer name BoardOutline 

is used): 

 

Fig. 192: Layer name in the Tutor.BOA file 
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 Using layer names from the Gerber file for import  

1. Select the files to be imported (in this example Tutor.BOA, Tutor.BOT and 

Tutor.DRL). 

2. Click on [Open]. 

 The following dialog is displayed:  

 

Fig. 193: Layer names not used in the Gerber file 

The layer names defined in the Gerber file are not used and not displayed in the 

column Layer/Template: 

3. Select one of the GerberX files (in this example the file Tutor.BOA is selected) and 

switch to the sub-tab Options. 

4. Activate the following check boxes: 

  Use layer name  

 Apply to all Gerber files 
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 The dialog changes as follows: 

 

Fig. 194: Activated check boxes 

 The layer names defined in the Gerber files are now displayed in the column 

Layer/Template: 

 

Fig. 195: Layer names from the Gerber file used 

 The layer names from the Gerber file have been used for import. 
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 Using layer names from the Gerber file as default 

1. Click on File > Options… 

 The dialog Options is displayed. 

2. Click on the option Gerber Import. 

 The dialog changes as follows: 

 

 Dialog Options with Gerber import options 

3. Under Use layer name select the value True: 

 

 Selecting the value True for Use layer name 

 

If the value False is selected, the option is not activated as default. In such cases, 
when importing Gerber files, you must always define whether you wish to use the 
layer names contained in the files.  
 

4. Click on [OK]. 

 The option for the default use of the contained layer name has been activated. 

5. Select the files you wish to import (in this example Tutor.BOA, Tutor.BOT and 

Tutor.DRL). 

6. Click on [Open]. 
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 The layer names defined in the Gerber files are displayed in the column 

Layer/Template: 

 

 Layer names defined in the Gerber files displayed 

 The layer names from the Gerber file have been used as default. 

The Gerber and Excellon files have been processed in CircuitPro PL 3.0. 
=== Ende der Liste für Textmar ke Inhalt ===  
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